<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#"> <!--<![endif]--><head><title>How to improve the battery life on iPhone X, XS, XS Max, &amp; XR</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.pocketmeta.com/wp-content/cache/min/1/b9f5f0c1665daccd1b0faec66e2a142a.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta property="og:description" content="
Apple's iPhone XS has a smaller battery compared to the iPhone X (2,658 mAh and 2,716 mAh, respectively) and the tech giant claims it, along with the iPhone XS Max, and iPhone XR provides longer battery life.While the battery life improvements are certainly welcome, even the latest iPhone model" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.pocketmeta.com/xmlrpc.php" /><meta name="referrer" content="always"><meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg" /><link rel="icon" type="image/png" href="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to improve the battery life on iPhone X, XS, XS Max, &amp; XR" /><meta property="og:description" content="Apple&#039;s iPhone XS has a smaller battery compared to the iPhone X (2,658 mAh and 2,716 mAh, respectively) and the tech giant claims it, along with the iPhone XS Max, and iPhone XR provides longer battery life. While the battery life improvements are certainly welcome, even the latest iPhone models don&#039;t have their settings tweaked to fully optimize battery usage out of the box. Improve the battery life on your iPhone X, XS, XS Max, and XR Interestingly, the iPhone XR and XS Max have the largest batteries out of the bunch - 2,942 mAh for the XR, and 3,174" /><meta property="og:url" content="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/" /><meta property="og:site_name" content="PocketMeta" /><meta property="article:section" content="Guides" /><meta property="article:published_time" content="2018-12-11T17:25:06+00:00" /><meta property="article:modified_time" content="2018-12-11T17:25:15+00:00" /><meta property="og:updated_time" content="2018-12-11T17:25:15+00:00" /><meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg" /><meta name="description" content="Apple&#039;s iPhone XS has a smaller battery compared to the iPhone X (2,658 mAh and 2,716 mAh, respectively) and the tech giant claims it, along with the"/><link rel="canonical" href="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/" /><link rel="publisher" href="https://plus.google.com/+Pocketmeta/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to improve the battery life on iPhone X, XS, XS Max, &amp; XR" /><meta property="og:url" content="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/" /><meta property="og:site_name" content="PocketMeta" /><meta property="article:publisher" content="https://www.facebook.com/pocketmeta" /><meta property="article:section" content="iOS" /><meta property="article:published_time" content="2018-12-11T17:25:06+00:00" /><meta property="article:modified_time" content="2018-12-11T17:25:15+00:00" /><meta property="og:updated_time" content="2018-12-11T17:25:15+00:00" /><meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg" /><meta property="og:image:secure_url" content="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="450" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pocketmeta.com\/","sameAs":["https:\/\/www.facebook.com\/pocketmeta","https:\/\/plus.google.com\/+Pocketmeta\/","https:\/\/twitter.com\/pocketmeta"],"@id":"https:\/\/www.pocketmeta.com\/#organization","name":"PocketMeta","logo":"http:\/\/www.pocketmeta.com\/images\/pocketmeta.png"}</script> <link rel='dns-prefetch' href='//cdn.materialdesignicons.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Feed" href="https://www.pocketmeta.com/feed/" /><link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Comments Feed" href="https://www.pocketmeta.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='material-design-css'  href='//cdn.materialdesignicons.com/2.3.54/css/materialdesignicons.min.css?ver=1aff126e78ea541090c7ba1a70984724' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.pocketmeta.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <link rel='https://api.w.org/' href='https://www.pocketmeta.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketmeta.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketmeta.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pocketmeta.com/?p=45374' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketmeta.com\/wp-admin\/","wpRestNonce":"591a993d3d","wpRestUrl":"https:\/\/www.pocketmeta.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.pocketmeta.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2aa4fadf4a","essb3_plugin_url":"https:\/\/www.pocketmeta.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.pocketmeta.com\/","essb3_postfloat_stay":true,"post_id":45374,"postfloat_top":"250"};</script><link rel="amphtml" href="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/amp/">  <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.pocketmeta.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-674950-18');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3171869087857667",
          enable_page_level_ads: true
     });</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#36c}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#36c}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#36c}.tdm-btn-style1{background-color:#36c}.tdm-btn-style2:before{border-color:#36c}.tdm-btn-style2{color:#36c}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #36c;-moz-box-shadow:0 2px 16px #36c;box-shadow:0 2px 16px #36c}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #36c;-moz-box-shadow:0 4px 26px #36c;box-shadow:0 4px 26px #36c}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#172029}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#172029}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#172029}</style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-45374 single-format-standard how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr global-block-template-8 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pocketmeta" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Pocketmeta/posts/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/pocketmeta/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/pocketmeta" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li></ul></li><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.pocketmeta.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.pocketmeta.com/games/android-5/">Android Games</a></li><li class="menu-item-0"><a href="https://www.pocketmeta.com/games/ios-3/">iOS Games</a></li></ul></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li><li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a></li><li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.pocketmeta.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.pocketmeta.com/"> <img class="td-retina-data" data-retina="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png" src="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.pocketmeta.com/"> <img class="td-retina-data" data-retina="https://www.pocketmeta.com/images/pocketmeta.png" src="https://www.pocketmeta.com/images/pocketmeta.png" alt=""/> <span class="td-visual-hidden">PocketMeta</span> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c22f5dec3e53_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5c22f5dec3e53" ><script>var block_td_uid_1_5c22f5dec3e53 = new tdBlock();
block_td_uid_1_5c22f5dec3e53.id = "td_uid_1_5c22f5dec3e53";
block_td_uid_1_5c22f5dec3e53.atts = '{"limit":5,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c22f5dec3e53_rand","tdc_css_class":"td_uid_1_5c22f5dec3e53_rand","tdc_css_class_style":"td_uid_1_5c22f5dec3e53_rand_style"}';
block_td_uid_1_5c22f5dec3e53.td_column_number = "3";
block_td_uid_1_5c22f5dec3e53.block_type = "td_block_mega_menu";
block_td_uid_1_5c22f5dec3e53.post_count = "5";
block_td_uid_1_5c22f5dec3e53.found_posts = "678";
block_td_uid_1_5c22f5dec3e53.header_color = "";
block_td_uid_1_5c22f5dec3e53.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c22f5dec3e53.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_1_5c22f5dec3e53);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c22f5dec3e53" id="td_uid_2_5c22f5dec78c1" data-td_block_id="td_uid_1_5c22f5dec3e53" data-td_filter_value="" href="https://www.pocketmeta.com/apps/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c22f5dec3e53"  id="td_uid_3_5c22f5dec7927" data-td_block_id="td_uid_1_5c22f5dec3e53" data-td_filter_value="449" href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></div></div><div id=td_uid_1_5c22f5dec3e53 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/how-to-save-youtube-videos-to-your-iphones-camera-roll/" rel="bookmark" class="td-image-wrap" title="How to save YouTube videos to your iPhone&#8217;s camera roll"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How to save YouTube videos to your iPhone&#8217;s camera roll" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-to-save-YouTube-videos-to-your-iPhones-camera-roll-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/how-to-save-youtube-videos-to-your-iphones-camera-roll/" rel="bookmark" title="How to save YouTube videos to your iPhone&#8217;s camera roll">How to save YouTube videos to your iPhone&#8217;s camera roll</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/4-best-instagram-repost-apps-for-android-and-ios/" rel="bookmark" class="td-image-wrap" title="4 Best Instagram Repost Apps for Android and iOS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="4 Best Instagram Repost Apps for Android and iOS" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/instagram-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/4-best-instagram-repost-apps-for-android-and-ios/" rel="bookmark" title="4 Best Instagram Repost Apps for Android and iOS">4 Best Instagram Repost Apps for Android and iOS</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-android-launchers/" rel="bookmark" class="td-image-wrap" title="7 best Android launchers for your device"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="7 best Android launchers for your device" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-android-launchers/" rel="bookmark" title="7 best Android launchers for your device">7 best Android launchers for your device</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/disable-apple-pay-side-button-access-iphone-x/" rel="bookmark" class="td-image-wrap" title="[How To] Disable Apple Pay side button access on your iPhone X"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="[How To] Disable Apple Pay side button access on your iPhone X" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-To-Disable-Apple-Pay-side-button-access-on-your-iPhone-X-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/disable-apple-pay-side-button-access-iphone-x/" rel="bookmark" title="[How To] Disable Apple Pay side button access on your iPhone X">[How To] Disable Apple Pay side button access on your iPhone&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone/" rel="bookmark" class="td-image-wrap" title="Best Ethereum wallets for iPhone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best Ethereum wallets for iPhone" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone/" rel="bookmark" title="Best Ethereum wallets for iPhone">Best Ethereum wallets for iPhone</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c22f5dec3e53" data-td_block_id="td_uid_1_5c22f5dec3e53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c22f5dec3e53" data-td_block_id="td_uid_1_5c22f5dec3e53"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.pocketmeta.com/games/">Games</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c22f5decaa53_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5c22f5decaa53" ><script>var block_td_uid_4_5c22f5decaa53 = new tdBlock();
block_td_uid_4_5c22f5decaa53.id = "td_uid_4_5c22f5decaa53";
block_td_uid_4_5c22f5decaa53.atts = '{"limit":5,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c22f5decaa53_rand","tdc_css_class":"td_uid_4_5c22f5decaa53_rand","tdc_css_class_style":"td_uid_4_5c22f5decaa53_rand_style"}';
block_td_uid_4_5c22f5decaa53.td_column_number = "3";
block_td_uid_4_5c22f5decaa53.block_type = "td_block_mega_menu";
block_td_uid_4_5c22f5decaa53.post_count = "5";
block_td_uid_4_5c22f5decaa53.found_posts = "1057";
block_td_uid_4_5c22f5decaa53.header_color = "";
block_td_uid_4_5c22f5decaa53.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c22f5decaa53.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_4_5c22f5decaa53);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5c22f5decaa53" id="td_uid_5_5c22f5decfb6b" data-td_block_id="td_uid_4_5c22f5decaa53" data-td_filter_value="" href="https://www.pocketmeta.com/games/">All</a><a class="mega-menu-sub-cat-td_uid_4_5c22f5decaa53"  id="td_uid_6_5c22f5decfbda" data-td_block_id="td_uid_4_5c22f5decaa53" data-td_filter_value="447" href="https://www.pocketmeta.com/games/android-5/">Android Games</a><a class="mega-menu-sub-cat-td_uid_4_5c22f5decaa53"  id="td_uid_7_5c22f5decfc3c" data-td_block_id="td_uid_4_5c22f5decaa53" data-td_filter_value="446" href="https://www.pocketmeta.com/games/ios-3/">iOS Games</a></div></div><div id=td_uid_4_5c22f5decaa53 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/7-awesome-christmas-mobile-games-for-android-and-ios/" rel="bookmark" class="td-image-wrap" title="7 Awesome Christmas mobile games for Android and iOS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="7 Awesome Christmas mobile games for Android and iOS" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/Awesome-Christmas-mobile-games-for-Android-and-iOS-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/7-awesome-christmas-mobile-games-for-android-and-ios/" rel="bookmark" title="7 Awesome Christmas mobile games for Android and iOS">7 Awesome Christmas mobile games for Android and iOS</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/rift-of-raigard-puts-players-in-control-of-the-story/" rel="bookmark" class="td-image-wrap" title="Rift of Raigard puts players in control of the story"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rift of Raigard puts players in control of the story" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/rift-of-raigard-feature-270x160.png"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/rift-of-raigard-puts-players-in-control-of-the-story/" rel="bookmark" title="Rift of Raigard puts players in control of the story">Rift of Raigard puts players in control of the story</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/racing-game-aqua-moto-racing-2-is-now-on-android/" rel="bookmark" class="td-image-wrap" title="Racing game Aqua Moto Racing 2 is now on Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Racing game Aqua Moto Racing 2 is now on Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/09/Aqua-6-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/racing-game-aqua-moto-racing-2-is-now-on-android/" rel="bookmark" title="Racing game Aqua Moto Racing 2 is now on Android">Racing game Aqua Moto Racing 2 is now on Android</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios/" rel="bookmark" class="td-image-wrap" title="5 Best virtual pet apps for Android and iOS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="5 Best virtual pet apps for Android and iOS" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS">5 Best virtual pet apps for Android and iOS</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android/" rel="bookmark" class="td-image-wrap" title="5 Challenging tower defense games for Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="5 Challenging tower defense games for Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c22f5decaa53" data-td_block_id="td_uid_4_5c22f5decaa53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c22f5decaa53" data-td_block_id="td_uid_4_5c22f5decaa53"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c22f5ded2a61_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_8_5c22f5ded2a61" ><script>var block_td_uid_8_5c22f5ded2a61 = new tdBlock();
block_td_uid_8_5c22f5ded2a61.id = "td_uid_8_5c22f5ded2a61";
block_td_uid_8_5c22f5ded2a61.atts = '{"limit":5,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c22f5ded2a61_rand","tdc_css_class":"td_uid_8_5c22f5ded2a61_rand","tdc_css_class_style":"td_uid_8_5c22f5ded2a61_rand_style"}';
block_td_uid_8_5c22f5ded2a61.td_column_number = "3";
block_td_uid_8_5c22f5ded2a61.block_type = "td_block_mega_menu";
block_td_uid_8_5c22f5ded2a61.post_count = "5";
block_td_uid_8_5c22f5ded2a61.found_posts = "1002";
block_td_uid_8_5c22f5ded2a61.header_color = "";
block_td_uid_8_5c22f5ded2a61.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c22f5ded2a61.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_8_5c22f5ded2a61);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c22f5ded2a61" id="td_uid_9_5c22f5ded6ee8" data-td_block_id="td_uid_8_5c22f5ded2a61" data-td_filter_value="" href="https://www.pocketmeta.com/guides/">All</a><a class="mega-menu-sub-cat-td_uid_8_5c22f5ded2a61"  id="td_uid_10_5c22f5ded6f46" data-td_block_id="td_uid_8_5c22f5ded2a61" data-td_filter_value="458" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a><a class="mega-menu-sub-cat-td_uid_8_5c22f5ded2a61"  id="td_uid_11_5c22f5ded6fb5" data-td_block_id="td_uid_8_5c22f5ded2a61" data-td_filter_value="483" href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a><a class="mega-menu-sub-cat-td_uid_8_5c22f5ded2a61"  id="td_uid_12_5c22f5ded7011" data-td_block_id="td_uid_8_5c22f5ded2a61" data-td_filter_value="457" href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></div></div><div id=td_uid_8_5c22f5ded2a61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/how-to-cancel-app-store-subscriptions-on-iphone-ipad-mac-and-apple-tv/" rel="bookmark" class="td-image-wrap" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Cancel-App-Store-subscriptions-on-iPhone-Mac-and-Apple-TV-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/how-to-cancel-app-store-subscriptions-on-iphone-ipad-mac-and-apple-tv/" rel="bookmark" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV">How to cancel your App Store subscriptions on iPhone, iPad, Mac,&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/erase-data-iphone-ipad-ipod-touch/" rel="bookmark" class="td-image-wrap" title="How to erase all personal  data from your iPhone or iPad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How to erase all personal  data from your iPhone or iPad" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2015/12/How-To-Erase-data-from-your-iPhone-iPad-or-iPod-Touch-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/erase-data-iphone-ipad-ipod-touch/" rel="bookmark" title="How to erase all personal  data from your iPhone or iPad">How to erase all personal  data from your iPhone or&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/use-find-iphone/" rel="bookmark" class="td-image-wrap" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Find My iPhone" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2015/04/Find-My-iPhone-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/use-find-iphone/" rel="bookmark" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;">How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/iphone-overheating-fixes/" rel="bookmark" class="td-image-wrap" title="How to fix iPhone overheating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How to fix iPhone overheating" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2017/10/Why-your-iPhone-is-overheating-and-fixes-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/iphone-overheating-fixes/" rel="bookmark" title="How to fix iPhone overheating">How to fix iPhone overheating</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-tips-to-extend-and-save-your-battery-life-on-android/" rel="bookmark" class="td-image-wrap" title="Best tips to extend and save your battery life on Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best tips to extend and save your battery life on Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/Best-tips-to-extend-battery-life-on-Android-270x160.jpg"  width="270" height="160" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-tips-to-extend-and-save-your-battery-life-on-android/" rel="bookmark" title="Best tips to extend and save your battery life on Android">Best tips to extend and save your battery life on Android</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c22f5ded2a61" data-td_block_id="td_uid_8_5c22f5ded2a61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c22f5ded2a61" data-td_block_id="td_uid_8_5c22f5ded2a61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="menu-forums"></div><div class="menusocials"> <a href="https://www.facebook.com/pocketmeta" data-follow-redirects="on" title="Follow us on Facebook" target="_blank"><i class="cicon-fb"></i><span class="hiddens"></span></a> <a href="https://twitter.com/pocketmeta" data-follow-redirects="on" title="Follow us on Twitter" target="_blank"><i class="cicon-tw"></i><span class="hiddens"></span></a></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.pocketmeta.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default  tdc-row"><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-45374" class="post-45374 post type-post status-publish format-standard has-post-thumbnail hentry category-guides category-ios" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><div class="catico"><ul class="td-category"><li class="entry-category"><a  style="background-color:#7a0400; color:#fff; border-color:#7a0400;" href="https://www.pocketmeta.com/guides/">Guides</a></li><li class="entry-category"><a  href="https://www.pocketmeta.com/ios/">iOS</a></li></ul></div><header class="td-post-title"><h1 class="entry-title">How to improve the battery life on iPhone X, XS, XS Max, &#038; XR</h1><div class="td-module-meta-info"><div class="post_avatarz"> <a href="https://www.pocketmeta.com/author/lizzy/"><img src="https://secure.gravatar.com/avatar/755d79f0b1d141efaf829c54d4126f45?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a></div><div class="metas"><p class="post_author_name"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a><div class="td-author-line"> -</div></div></p><p class="datemeta"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-11T17:25:06+00:00" >Dec 11, 2018</time></span></p></div><div class="statz"><div class="td-post-comments"><a href="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45374">14204</span></div></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg" data-caption=""><img width="800" height="400" class="entry-thumb td-modal-image" src="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR-800x400.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR-800x400.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR-400x200.jpg 400w, https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR-768x384.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR-840x420.jpg 840w, https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg 900w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR"/></a></div><div class="essb_links essb_displayed_postfloat essb_share essb_template_dark-retina essb_1388189079 print-no" id="essb_displayed_postfloat_1388189079" data-essb-postid="45374" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="dark-retina" data-essb-counter-pos="insidehover" data-essb-url="https://www.pocketmeta.com/?p=45374" data-essb-twitter-url="https://www.pocketmeta.com/?p=45374" data-essb-instance="1388189079"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pocketmeta.com/?p=45374&#038;t=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.pocketmeta.com/?p=45374&#038;t=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&#39;,&#39;facebook&#39;,&#39;1388189079&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&amp;url=https://www.pocketmeta.com/?p=45374&amp;counturl=https://www.pocketmeta.com/?p=45374&#39;,&#39;twitter&#39;,&#39;1388189079&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&amp;url=https://www.pocketmeta.com/?p=45374" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&amp;url=https://www.pocketmeta.com/?p=45374&#39;,&#39;linkedin&#39;,&#39;1388189079&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1388189079&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.pocketmeta.com/?p=45374&amp;title=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.pocketmeta.com/?p=45374&amp;title=How+To%3A+Improve+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&#39;,&#39;reddit&#39;,&#39;1388189079&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=How%20To%3A%20Improve%20battery%20life%20on%20iPhone%20X%2C%20XS%2C%20XS%20Max%2C%20%26%20XR%20https%3A%2F%2Fwww.pocketmeta.com%2F%3Fp%3D45374" title="" onclick="essb.tracking_only('', 'telegram', '1388189079', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20To%3A%20Improve%20battery%20life%20on%20iPhone%20X%2C%20XS%2C%20XS%20Max%2C%20%26%20XR%20https%3A%2F%2Fwww.pocketmeta.com%2F%3Fp%3D45374" title="" onclick="essb.tracking_only('', 'whatsapp', '1388189079', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>Apple&#8217;s iPhone XS has a smaller battery compared to the iPhone X (2,658 mAh and 2,716 mAh, respectively) and the tech giant claims it, along with the iPhone XS Max, and iPhone XR provides longer battery life.</p><p>While the battery life improvements are certainly welcome, even the latest iPhone models don&#8217;t have their settings tweaked to fully optimize battery usage out of the box.</p><div class='code-block code-block-2' style='margin-bottom: 12px; text-align: center; clear:both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3171869087857667"
data-ad-slot="3307932301"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>Improve the battery life on your iPhone X, XS, XS Max, and XR</h2><p>Interestingly, the iPhone XR and XS Max have the largest batteries out of the bunch &#8211; 2,942 mAh for the XR, and 3,174 mAh for the XS Max so you might be able to keep these two devices away from the charger for longer. With that said, there are some things you can do to&nbsp;improve battery life on your iPhone X, XS, XS Max, or XR despite the original capacity of their batteries.</p><h3>Disable Background App Refresh</h3><div class="wp-block-image"><figure class="aligncenter"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Background-App-Refresh.jpg" alt="Improve battery life on iPhone X" class="wp-image-45375" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Background-App-Refresh.jpg 320w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Background-App-Refresh-225x400.jpg 225w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Background-App-Refresh-236x420.jpg 236w" sizes="(max-width: 320px) 100vw, 320px" /></figure></div><p>iOS employs a smart multitasking system that allows apps to fetch content in the background. Obviously, Apple applied their own optimizations to ensure low battery usage but a poorly developed app using this feature could still become a battery hog.</p><p>You can disable Background App Refresh from <strong>Settings -&gt; General -&gt; Background App Refresh</strong>. There, you can toggle it off for any app you don&#8217;t need <g class="gr_ gr_4 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="4" data-gr-id="4">updated</g> all the time.</p><p>Note: Starting with iOS 11 you can enable Background App Refresh only over Wi-Fi. If you spend most of the time connected to a Wi-Fi network rather than using the cellular connection using this option will probably make a difference. However, if you&#8217;re using your iPhone mostly on mobile data your best bet is to completely disable Background App Refresh for all apps who don&#8217;t need it.</p><h3>Notifications tweaking</h3><p>By default, your iPhone will show notifications from all the social network apps you have installed, email clients, weather apps, calendars and so forth. Shortly, you&#8217;ll get a lot of notifications. Now while this may seem nice and all, you don&#8217;t actually need notifications from all the apps and you&#8217;re better off disabling notifications for apps that you don&#8217;t really need/want. By pushing notifications to you, your iPhone will have constant use of its resources thus eating battery life.</p><ul class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-369x800.jpg" alt="" data-id="45407" class="wp-image-45407" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-800x1732.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/notifications.jpg 1125w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-369x800.jpg" alt="" data-id="45408" data-link="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/mail-notifications/" class="wp-image-45408" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-800x1732.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/mail-notifications.jpg 1125w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>In&nbsp;the above example, my email client has notifications enabled but only the <strong>Badge</strong> option checked. That means that while I won&#8217;t get lock screen&nbsp;notifications, I&#8217;ll always see how many unread emails I have on the mail icon. Apps like Facebook can be treated the same, with badges or no notifications at all. After all, do you really need to get notifications for any like or share or event posted by your friends? Not really and you can see them anyway when you enter the app.</p><div class='code-block code-block-1' style='margin-bottom: 12px; text-align: center; clear:both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3171869087857667"
data-ad-slot="5526901539"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h3>Fetch New Data &#8211; Disable Push</h3><p>This is a very important option when saving battery live and a good quality of life setting as well. Your phone will always try to keep your emails and calendar up-to-date by pushing udpates from the servers to your phone constantly. That means your phone will look for new data continuously, which comes at a pretty harsh battery life cost. While emails are important for everybody, fortunately, we have to option to Fetch this information and we can do it periodically or manually.</p><p>Going to <strong>Settings &gt; Password &amp; Accounts &gt; Fetch New Data</strong> will open the Fetch New Data options screen.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-369x800.jpg" alt="" class="wp-image-45409" width="429" height="930" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-800x1732.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/fetch-new-data.jpg 1125w" sizes="(max-width: 429px) 100vw, 429px" /></figure></div><p>From here you will disable Push altogether and set-up Fetch manually or hourly/30 mins/15 mins. You may turn Fetch to manually, which is overall a very good option but if you&#8217;re like me and you get a lot of emails that you need to see, hourly is a very good option. It will not be as optimal as manually in terms of battery saving but still good nonetheless.</p><h3>Disable Siri Suggestions</h3><p>Siri likes to give suggestions based on your app usage and searches, which in turn, uses resources and eats up your battery constantly. I don&#8217;t know many people who actually use Siri suggestions so you&#8217;re better off disabling them altogether.</p><ul class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-369x800.jpg" alt="" data-id="45410" data-link="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/siri-lockscreen/" class="wp-image-45410" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-800x1732.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-lockscreen.jpg 1125w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-369x800.jpg" alt="" data-id="45411" data-link="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/siri-search/" class="wp-image-45411" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-800x1732.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/siri-search.jpg 1125w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>What this does it that when you go to your widgets screen and swipe up to search, Siri will show you some suggestions based on your recent search.&nbsp;</p><h3>Disable Face ID</h3><p>Yes, this might seem a bit drastic, especially since Face ID is practically the next step in Apple&#8217;s smartphone security after Touch ID but it will minimize battery drain.</p><p>With Face ID enabled, the True Depth camera is enabled every time you wake your device. It&#8217;s safe to say if you do that a lot then disabling it will have a significant impact on your iPhone&#8217;s battery life.</p><ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-369x800.jpg" alt="" data-id="45377" data-link="https://www.pocketmeta.com/?attachment_id=45377" class="wp-image-45377" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-1-1-369x800.jpg" alt="" data-id="45379" data-link="https://www.pocketmeta.com/?attachment_id=45379" class="wp-image-45379" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-1-1-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-1-1-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-1-1-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Face-ID-1-1.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>You just need to navigate to <strong>Settings -&gt; Face ID &amp; Passcode</strong> and tap the <strong>Reset Face ID</strong> option to disable it. There will be no warning or password prompt. As soon as you tap the option Face ID is disabled.</p><p>If you do decide to stop using Face ID updating we recommend you set a strong passcode to keep your device&#8217;s security strong.</p><h3>Manage location services</h3><p>Most apps use Location services to get your current location and give you relevant data based on that. While that&#8217;s useful for many apps, maps, weather etc, it&#8217;s not optimal to let the apps always check for your location. Instead, you can set-it up so apps will use location services ONLY when are used. This will save you a ton of battery life since your phone will not be bothered with fetching your location constantly for any any that wants it at any given time.</p><p>Go to <strong>Privacy &gt; Location Services</strong> and select every app there to use location services <strong>while using</strong> or never.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-369x800.jpg" alt="" class="wp-image-45412" width="415" height="900" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-768x1663.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/location-services.jpg 1125w" sizes="(max-width: 415px) 100vw, 415px" /></figure></div><p>If you&#8217;re not interested in location-based data that you might get, disable location services for everything.</p><h3>Disable Raise to Wake</h3><p>Raise to Wake will basically turn on the screen when it feels the phone is moved from the table or your pocket and presumably, going to your face. While it&#8217;s a cool little feature, I find it&#8217;s turning my screen on pretty often when I just move the phone. While it won&#8217;t eat a lot of battery on it&#8217;s own (since it only shows you the <g class="gr_ gr_153 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="153" data-gr-id="153">lockscreen</g>), from a daily usage standpoint, it matters.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/display-iphone-xs-369x800.jpg" alt="" class="wp-image-45413" width="456" height="989" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/display-iphone-xs-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/display-iphone-xs-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/display-iphone-xs-1068x2313.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/12/display-iphone-xs-194x420.jpg 194w" sizes="(max-width: 456px) 100vw, 456px" /></figure></div><p>The phone has <strong>Tap to Wake</strong> anyway enabled by default so taping your screen once when you want to use it it&#8217;s enough</p><h3>Use Smart Invert</h3><p>&#8220;Smart Invert&#8221; might not be a system-wide native dark mode but it&#8217;s a satisfactory alternative for the time being. Your iPhone&#8217;s OLED screen will use significantly less juice if it has to display mostly dark colors.</p><ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-1-370x800.jpg" alt="" data-id="45380" data-link="https://www.pocketmeta.com/?attachment_id=45380" class="wp-image-45380" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-1-370x800.jpg 370w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-1-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-1-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-1.jpg 700w" sizes="(max-width: 370px) 100vw, 370px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-370x800.jpg" alt="" data-id="45381" data-link="https://www.pocketmeta.com/?attachment_id=45381" class="wp-image-45381" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-370x800.jpg 370w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Smart-Invert.jpg 700w" sizes="(max-width: 370px) 100vw, 370px" /></figure></li></ul><p>As its name suggests Smart Invert will not affect all the UI elements of your iPhone, keeping important items like images, videos, and app icons unaffected. However, in most cases, the feature will blacken apps which have white backgrounds by default.</p><p>To enable the option go to <strong>Settings -&gt; General -&gt; Accessibility -&gt; Display Accommodations -&gt; Invert Colors</strong> and toggle on <strong>Smart Invert</strong>.</p><p>Note: Please keep in mind that the iPhone XR doesn&#8217;t have the &#8220;Smart Invert&#8221; option.</p><h3>Use Dark Mode with popular apps</h3><p>For OLED screens, pixels can remain turned off completely when displaying blacks. So the more blacks your apps and operating system interfaces have, the more your iPhone&#8217;s display remains &#8220;off&#8221;. This also means your device will last longer between recharges.</p><div class="wp-block-image"><figure class="aligncenter"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Dark-Mode-560x800.jpg" alt="" class="wp-image-45382" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Dark-Mode-560x800.jpg 560w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Dark-Mode-280x400.jpg 280w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Dark-Mode-294x420.jpg 294w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Use-Dark-Mode.jpg 700w" sizes="(max-width: 560px) 100vw, 560px" /></figure></div><p>A lot of popular apps have built-in dark modes but make sure they are using the &#8220;true black&#8221; setting if there is one. The display doesn&#8217;t get completely disabled when showing grays. The image shown above is from the Apollo client for Reddit.</p><h3>Disable the built-in QR scanner</h3><p>The iPhone now has a built-in QR scanner that will scan any QR code you point at with the Camera. Sadly, this also means that the QR-scanner automatically enables and starts scanning for codes every time you fire up the Camera app.</p><ul class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-369x800.jpg" alt="" data-id="45383" class="wp-image-45383" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-1-1-369x800.jpg" alt="" data-id="45385" data-link="https://www.pocketmeta.com/?attachment_id=45385" class="wp-image-45385" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-1-1-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-1-1-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-1-1-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-QR-Scanner-1-1.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>If you&#8217;re not scanning QR codes often it&#8217;s a good idea to disable the QR scanner. Go to <strong>Settings -&gt; Camera</strong> and disable the <strong>Scan QR Codes</strong> option. That&#8217;s it! From then on your Camera won&#8217;t activate the scanner but you can use it on a case by case basis by selecting the <strong>Scan QR Code</strong> control in the <strong>Control Center</strong>.</p><h3>Turn off Dynamic Wallpapers</h3><p>Dynamic wallpapers add subtle animations to the home and lock screens. Sadly, they do increase&nbsp;battery usage and since this is a cosmetic feature it might be worth trading for some extra battery juice.</p><div class="wp-block-image"><figure class="aligncenter"><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Dynamic-Wallpapers.jpg" alt="" class="wp-image-45386"/></figure></div><p>You can disable dynamic wallpapers from <strong>Settings -&gt; Wallpaper -&gt; Choose Wallpaper</strong> and from there, select <strong>Stills </strong>or use a photo from your library.</p><p>Note: The iPhone X also lets you set Live Photos as wallpapers but these might still increase battery usage since they animate whenever you 3D Touch the wallpaper.</p><h3>Disable Smart HDR</h3><p>Smart HDR is a new technology implemented by Apple in iPhones this year that lets you take nine different shots at different exposure at the same time. Regular HDR only takes three, hence the name Smart HDR. Then, these shots are combined to take one perfectly balanced photo. Safe to say, the results are amazing and part of the reason iPhones have some of the best cameras.</p><ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-369x800.jpg" alt="" data-id="45389" data-link="https://www.pocketmeta.com/?attachment_id=45389" class="wp-image-45389" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-1-369x800.jpg" alt="" data-id="45388" data-link="https://www.pocketmeta.com/?attachment_id=45388" class="wp-image-45388" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-1-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-1-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-1-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-Smart-HDR-1.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>If you take photos often, Smart HDR might be one of the culprits for your iPhone&#8217;s short battery life. With this function disable your iPhone will be able to take one photo every time you hit the shutter button or three if you select regular HDR. Obviously, the smaller number of photos taken, and with no need to use processing power to combine them should help you save a bit more battery in the long run.</p><p>To disable Smart HDR, navigate to <strong>Camera </strong>in <strong>Settings</strong>, then disable <strong>Smart HDR</strong>.</p><h3>Disable True Tone</h3><p>True Tone is a good feature that will automatically adjust your iPhone&#8217;s white balance depending on the current lighting conditions to give you an optimized and consistent viewing experience.</p><ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-369x800.jpg" alt="" data-id="45391" data-link="https://www.pocketmeta.com/?attachment_id=45391" class="wp-image-45391" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-1-1-369x800.jpg" alt="" data-id="45392" data-link="https://www.pocketmeta.com/?attachment_id=45392" class="wp-image-45392" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-1-1-369x800.jpg 369w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-1-1-185x400.jpg 185w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-1-1-194x420.jpg 194w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Improve-battery-life-on-iPhone-X-Disable-True-Tone-1-1.jpg 700w" sizes="(max-width: 369px) 100vw, 369px" /></figure></li></ul><p>While all of that sounds great, True Tone is constantly using your iPhone&#8217;s sensors which will definitely take a toll on its battery. If extra time between recharges is something you truly need it will probably be worth to disable this feature.</p><p>To deactivate True Tone pop the brightness slider in the <strong>Control Center</strong> and tap on the <strong>True Tone</strong> option in the lower right area.</p><h3>Disable motion effects</h3><p>Since iOS 7, Apple has added various animations and physics-based effects to help the UI elements pop out. Furthermore, some of these effects will even use gyroscopic data which will increase battery usage even more.</p><ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-2.jpg" alt="" data-id="45318" data-link="https://www.pocketmeta.com/how-to-reduce-eye-strain-from-your-iphone/reduce-eye-strain-on-your-iphone-reduce-motion-2/" class="wp-image-45318" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-2.jpg 335w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-2-225x400.jpg 225w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-2-236x420.jpg 236w" sizes="(max-width: 335px) 100vw, 335px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-1-1.jpg" alt="" data-id="45317" data-link="https://www.pocketmeta.com/how-to-reduce-eye-strain-from-your-iphone/reduce-eye-strain-on-your-iphone-reduce-motion-1-2/" class="wp-image-45317" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-1-1.jpg 335w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-1-1-225x400.jpg 225w, https://www.pocketmeta.com/wp-content/uploads/2018/12/Reduce-eye-strain-on-your-iPhone-Reduce-Motion-1-1-236x420.jpg 236w" sizes="(max-width: 335px) 100vw, 335px" /></figure></li></ul><p>You can disable motion effects from <strong>Settings -&gt; General -&gt; Accessibility -&gt; Reduce Motion</strong> and disable the <strong>Reduce Motion</strong> option. As an added bonus it will also <a href="https://www.pocketmeta.com/how-to-reduce-eye-strain-from-your-iphone/">reduce eye strain from your iPhone</a>.</p><div class="essb_break_scroll"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fhow-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+improve+the+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR&url=https%3A%2F%2Fwww.pocketmeta.com%2Fhow-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr%2F&via=PocketMeta"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg&description=How+to+improve+the+battery+life+on+iPhone+X%2C+XS%2C+XS+Max%2C+%26+XR"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How to improve the battery life on iPhone X, XS, XS Max, &#038; XR %0A%0A https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Vasiliu"></span><meta itemprop="datePublished" content="2018-12-11T17:25:06+00:00"><meta itemprop="dateModified" content="2018-12-11T17:25:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketmeta.com/how-to-improve-the-battery-life-on-iphone-x-xs-xs-max-xr/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/images/pocketmeta.png"></span><meta itemprop="name" content="PocketMeta"></span><meta itemprop="headline " content="How to improve the battery life on iPhone X, XS, XS Max, &amp; XR"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Improve-battery-life-on-iPhone-X-XS-XS-Max-XR.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="450"></span></footer></article><div class="relatedx"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3171869087857667"
data-ad-slot="1514600374"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_14_5c22f5dee134a_rand td_block_template_8 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5562738169"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5562738169"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }</script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_15_5c22f5dee1752_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5c22f5dee1752" ><script>var block_td_uid_15_5c22f5dee1752 = new tdBlock();
block_td_uid_15_5c22f5dee1752.id = "td_uid_15_5c22f5dee1752";
block_td_uid_15_5c22f5dee1752.atts = '{"custom_title":"Latest","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_15_5c22f5dee1752_rand","separator":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_15_5c22f5dee1752_rand","tdc_css_class_style":"td_uid_15_5c22f5dee1752_rand_style"}';
block_td_uid_15_5c22f5dee1752.td_column_number = "1";
block_td_uid_15_5c22f5dee1752.block_type = "td_block_2";
block_td_uid_15_5c22f5dee1752.post_count = "5";
block_td_uid_15_5c22f5dee1752.found_posts = "3918";
block_td_uid_15_5c22f5dee1752.header_color = "#";
block_td_uid_15_5c22f5dee1752.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c22f5dee1752.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_15_5c22f5dee1752);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest</span></h4></div><div id=td_uid_15_5c22f5dee1752 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/how-to-cancel-app-store-subscriptions-on-iphone-ipad-mac-and-apple-tv/" rel="bookmark" class="td-image-wrap" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-To-Cancel-App-Store-subscriptions-on-iPhone-Mac-and-Apple-TV-384x160.jpg"  width="384" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/how-to-cancel-app-store-subscriptions-on-iphone-ipad-mac-and-apple-tv/" rel="bookmark" title="How to cancel your App Store subscriptions on iPhone, iPad, Mac, and Apple TV">How to cancel your App Store subscriptions on iPhone, iPad, Mac,...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T19:21:51+00:00" >Dec 20, 2018</time></span><div class="td-module-comments"><a href="https://www.pocketmeta.com/how-to-cancel-app-store-subscriptions-on-iphone-ipad-mac-and-apple-tv/#respond">0</a></div></div><div class="td-excerpt"> There are a lot of apps offering free trials via the App Store although they are also set to automatically renew and...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/erase-data-iphone-ipad-ipod-touch/" rel="bookmark" class="td-image-wrap" title="How to erase all personal  data from your iPhone or iPad"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How to erase all personal  data from your iPhone or iPad" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2015/12/How-To-Erase-data-from-your-iPhone-iPad-or-iPod-Touch-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/erase-data-iphone-ipad-ipod-touch/" rel="bookmark" title="How to erase all personal  data from your iPhone or iPad">How to erase all personal  data from your iPhone or...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T20:20:37+00:00" >Dec 18, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/use-find-iphone/" rel="bookmark" class="td-image-wrap" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Find My iPhone" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2015/04/Find-My-iPhone-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/use-find-iphone/" rel="bookmark" title="How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find my iPhone&#8217;">How to locate your iPhone, iPad, AirPods or Macbook using &#8216;Find...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T19:10:15+00:00" >Dec 18, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/how-to-save-youtube-videos-to-your-iphones-camera-roll/" rel="bookmark" class="td-image-wrap" title="How to save YouTube videos to your iPhone&#8217;s camera roll"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How to save YouTube videos to your iPhone&#8217;s camera roll" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2018/12/How-to-save-YouTube-videos-to-your-iPhones-camera-roll-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/how-to-save-youtube-videos-to-your-iphones-camera-roll/" rel="bookmark" title="How to save YouTube videos to your iPhone&#8217;s camera roll">How to save YouTube videos to your iPhone&#8217;s camera roll</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T23:46:09+00:00" >Dec 17, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/iphone-overheating-fixes/" rel="bookmark" class="td-image-wrap" title="How to fix iPhone overheating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How to fix iPhone overheating" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2017/10/Why-your-iPhone-is-overheating-and-fixes-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/iphone-overheating-fixes/" rel="bookmark" title="How to fix iPhone overheating">How to fix iPhone overheating</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T11:02:50+00:00" >Dec 15, 2018</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5c22f5dee7ee0_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c22f5dee7ee0" ><script>var block_td_uid_16_5c22f5dee7ee0 = new tdBlock();
block_td_uid_16_5c22f5dee7ee0.id = "td_uid_16_5c22f5dee7ee0";
block_td_uid_16_5c22f5dee7ee0.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_16_5c22f5dee7ee0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5c22f5dee7ee0_rand","tdc_css_class_style":"td_uid_16_5c22f5dee7ee0_rand_style"}';
block_td_uid_16_5c22f5dee7ee0.td_column_number = "1";
block_td_uid_16_5c22f5dee7ee0.block_type = "td_block_7";
block_td_uid_16_5c22f5dee7ee0.post_count = "7";
block_td_uid_16_5c22f5dee7ee0.found_posts = "3918";
block_td_uid_16_5c22f5dee7ee0.header_color = "";
block_td_uid_16_5c22f5dee7ee0.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c22f5dee7ee0.max_num_pages = "560";
tdBlocksArray.push(block_td_uid_16_5c22f5dee7ee0);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Most Popular</span></h4></div><div id=td_uid_16_5c22f5dee7ee0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android/" rel="bookmark" class="td-image-wrap" title="Top 5 Free MMORPGs for Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Top 5 Free MMORPGs for Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/01/bscap0008-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android/" rel="bookmark" title="Top 5 Free MMORPGs for Android">Top 5 Free MMORPGs for Android</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-01T21:31:39+00:00" >Feb 1, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit/" rel="bookmark" class="td-image-wrap" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="10 Epic HD Games for Android: Push Your Flagship to the Limit" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-120x70.png"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit">10 Epic HD Games for Android: Push Your Flagship to the...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-03T07:51:33+00:00" >Apr 3, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android/" rel="bookmark" class="td-image-wrap" title="15 Sci-Fi Games You Cannot Miss [Android]"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="15 Sci-Fi Games You Cannot Miss [Android]" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android/" rel="bookmark" title="15 Sci-Fi Games You Cannot Miss [Android]">15 Sci-Fi Games You Cannot Miss [Android]</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-15T00:25:58+00:00" >Mar 15, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-10-simulation-games-android/" rel="bookmark" class="td-image-wrap" title="Top 10 Simulation Games for Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Top 10 Simulation Games for Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-120x70.png"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-10-simulation-games-android/" rel="bookmark" title="Top 10 Simulation Games for Android">Top 10 Simulation Games for Android</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-07T16:57:21+00:00" >Jun 7, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios/" rel="bookmark" class="td-image-wrap" title="8 Location Based Games for Android and iOS (besides Ingress)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="8 Location Based Games for Android and iOS (besides Ingress)" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios/" rel="bookmark" title="8 Location Based Games for Android and iOS (besides Ingress)">8 Location Based Games for Android and iOS (besides Ingress)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-04T17:19:35+00:00" >Aug 4, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/share-gps-coordinates-iphone-android/" rel="bookmark" class="td-image-wrap" title="How To: Share your GPS Coordinates from your iPhone or Android"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How To: Share your GPS Coordinates from your iPhone or Android" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/02/navigate_anywhere_1-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/share-gps-coordinates-iphone-android/" rel="bookmark" title="How To: Share your GPS Coordinates from your iPhone or Android">How To: Share your GPS Coordinates from your iPhone or Android</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-19T09:39:12+00:00" >Feb 19, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.pocketmeta.com/itools-guide-troubleshooting-file-management-ios-devices/" rel="bookmark" class="td-image-wrap" title="How To: iTools Guide To Troubleshooting &amp; File Management For iOS Devices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How To: iTools Guide To Troubleshooting &amp; File Management For iOS Devices" data-type="image_tag" data-img-url="https://www.pocketmeta.com/wp-content/uploads/2014/01/itools1-120x70.jpg"  width="120" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/itools-guide-troubleshooting-file-management-ios-devices/" rel="bookmark" title="How To: iTools Guide To Troubleshooting &amp; File Management For iOS Devices">How To: iTools Guide To Troubleshooting &amp; File Management For iOS...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-01-12T22:09:08+00:00" >Jan 12, 2014</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container footbg"><div id="footerz" class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://www.pocketmeta.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="https://www.pocketmeta.com/contact-us/">Advertising</a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="https://www.pocketmeta.com/contact-us/">Contact us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; PocketMeta - Your source for mobile games, apps and guides.</div></div></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketmeta.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <link rel="preload" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5c22f5df2a604"></textarea><div id="td_live_css_uid_1_5c22f5df2a604" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script src="https://www.pocketmeta.com/wp-content/cache/min/1/277ed49b97d232a54711a5f32e21c662.js" data-minify="1" defer></script><script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[45374]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketmeta.com/wp-content/themes/pockety';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c22f5df2a604');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c22f5df2a604");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script><noscript><link rel="stylesheet" href="https://www.pocketmeta.com/wp-content/cache/min/1/b9f5f0c1665daccd1b0faec66e2a142a.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='material-design-css'  href='//cdn.materialdesignicons.com/2.3.54/css/materialdesignicons.min.css?ver=1aff126e78ea541090c7ba1a70984724' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545795039 -->