<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>How To Turn on an Android phone with a broken Power button</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pocketmeta.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg" /><link rel="icon" type="image/png" href="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png">
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Smartphones can be extremely powerful hardware-wise, but physically even the more robust one can break. And yes, there are all sorts of screen protectors a"/>
<link rel="canonical" href="https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/" />
<link rel="publisher" href="https://plus.google.com/+Pocketmeta/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Turn on an Android phone with a broken Power button" />
<meta property="og:description" content="Smartphones can be extremely powerful hardware-wise, but physically even the more robust one can break. And yes, there are all sorts of screen protectors a" />
<meta property="og:url" content="https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/" />
<meta property="og:site_name" content="PocketMeta" />
<meta property="article:publisher" content="https://www.facebook.com/pocketmeta" />
<meta property="article:section" content="Android Guides" />
<meta property="article:published_time" content="2017-07-24T21:25:59+00:00" />
<meta property="fb:admins" content="784198841" />
<meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg" />
<meta property="og:image:secure_url" content="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Feed" href="https://www.pocketmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Comments Feed" href="https://www.pocketmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; How To Turn on an Android phone with a broken Power button Comments Feed" href="https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketmeta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3fd90fc9dffc5fe0b27c4c86321f9d37' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css?ver=8.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pocketmeta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketmeta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketmeta.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.pocketmeta.com/?p=44235' />
<link rel="alternate" type="application/json+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketmeta.com\/wp-admin\/","wpRestNonce":"0686be11a7","wpRestUrl":"https:\/\/www.pocketmeta.com\/wp-json\/","permalinkStructure":"\/%postname%-%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.pocketmeta.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.pocketmeta.com\/wp-content\/themes\/pockety";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3366cc";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3171869087857667",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=788591877830350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100672703);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100672703ns.gif" /></p></noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-674950-18', 'auto');
  ga('send', 'pageview');

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vexxy" async="async"></script>


<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.pocketmeta.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin --></head>

<body class="post-template-default single single-post postid-44235 single-format-standard guide-turn-android-phone-broken-power-button global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pocketmeta" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Pocketmeta/posts/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pocketmeta/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketmeta" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.pocketmeta.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/android/">Android Games</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/ios/">iOS Games</a></li>
</ul>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.pocketmeta.com/">
            <img class="td-retina-data" data-retina="https://www.pocketmeta.com/images/pocketmeta.png" src="https://www.pocketmeta.com/images/pocketmeta.png" alt=""/>
            <span class="td-visual-hidden">PocketMeta</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_599a5742eb3a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_599a5742eb3a7" ><script>var block_td_uid_1_599a5742eb3a7 = new tdBlock();
block_td_uid_1_599a5742eb3a7.id = "td_uid_1_599a5742eb3a7";
block_td_uid_1_599a5742eb3a7.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_599a5742eb3a7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_599a5742eb3a7_rand","tdc_css_class_style":"td_uid_1_599a5742eb3a7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_599a5742eb3a7.td_column_number = "3";
block_td_uid_1_599a5742eb3a7.block_type = "td_block_mega_menu";
block_td_uid_1_599a5742eb3a7.post_count = "5";
block_td_uid_1_599a5742eb3a7.found_posts = "1403";
block_td_uid_1_599a5742eb3a7.header_color = "";
block_td_uid_1_599a5742eb3a7.ajax_pagination_infinite_stop = "";
block_td_uid_1_599a5742eb3a7.max_num_pages = "281";
tdBlocksArray.push(block_td_uid_1_599a5742eb3a7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_599a5742eb3a7" id="td_uid_2_599a5742f3af9" data-td_block_id="td_uid_1_599a5742eb3a7" data-td_filter_value="" href="https://www.pocketmeta.com/apps/">All</a><a class="mega-menu-sub-cat-td_uid_1_599a5742eb3a7"  id="td_uid_3_599a5742f3c90" data-td_block_id="td_uid_1_599a5742eb3a7" data-td_filter_value="450" href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a><a class="mega-menu-sub-cat-td_uid_1_599a5742eb3a7"  id="td_uid_4_599a5742f3e84" data-td_block_id="td_uid_1_599a5742eb3a7" data-td_filter_value="449" href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></div></div><div id=td_uid_1_599a5742eb3a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/free-music-download-apps-android-44285/" rel="bookmark" title="4 Excellent and free music download apps for Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="4 Excellent and free music download apps for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/free-music-download-apps-android-44285/" rel="bookmark" title="4 Excellent and free music download apps for Android">4 Excellent and free music download apps for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-google-play-alternatives-android-44294/" rel="bookmark" title="Best Google Play alternatives for Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Best Google Play alternatives for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-google-play-alternatives-android-44294/" rel="bookmark" title="Best Google Play alternatives for Android">Best Google Play alternatives for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Transfer apps between Android devices via Bluetooth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth">[Guide] Transfer apps between Android devices via Bluetooth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/stop-pop-ads-android-44268/" rel="bookmark" title="How To Stop Pop-up ads on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Stop Pop-up ads on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/stop-pop-ads-android-44268/" rel="bookmark" title="How To Stop Pop-up ads on Android">How To Stop Pop-up ads on Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/scan-apk-files-viruses-44258/" rel="bookmark" title="How To Scan APK files for viruses"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Scan APK files for viruses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/scan-apk-files-viruses-44258/" rel="bookmark" title="How To Scan APK files for viruses">How To Scan APK files for viruses</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_599a5742eb3a7" data-td_block_id="td_uid_1_599a5742eb3a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_599a5742eb3a7" data-td_block_id="td_uid_1_599a5742eb3a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.pocketmeta.com/games/">Games</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_599a574305c5f_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_5_599a574305c5f" ><script>var block_td_uid_5_599a574305c5f = new tdBlock();
block_td_uid_5_599a574305c5f.id = "td_uid_5_599a574305c5f";
block_td_uid_5_599a574305c5f.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_599a574305c5f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_599a574305c5f_rand","tdc_css_class_style":"td_uid_5_599a574305c5f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_599a574305c5f.td_column_number = "3";
block_td_uid_5_599a574305c5f.block_type = "td_block_mega_menu";
block_td_uid_5_599a574305c5f.post_count = "5";
block_td_uid_5_599a574305c5f.found_posts = "1067";
block_td_uid_5_599a574305c5f.header_color = "";
block_td_uid_5_599a574305c5f.ajax_pagination_infinite_stop = "";
block_td_uid_5_599a574305c5f.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_5_599a574305c5f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_599a574305c5f" id="td_uid_6_599a57430b0b2" data-td_block_id="td_uid_5_599a574305c5f" data-td_filter_value="" href="https://www.pocketmeta.com/games/">All</a><a class="mega-menu-sub-cat-td_uid_5_599a574305c5f"  id="td_uid_7_599a57430b22e" data-td_block_id="td_uid_5_599a574305c5f" data-td_filter_value="447" href="https://www.pocketmeta.com/games/android/">Android Games</a><a class="mega-menu-sub-cat-td_uid_5_599a574305c5f"  id="td_uid_8_599a57430b436" data-td_block_id="td_uid_5_599a574305c5f" data-td_filter_value="446" href="https://www.pocketmeta.com/games/ios/">iOS Games</a></div></div><div id=td_uid_5_599a574305c5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Best virtual pet apps for Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS">5 Best virtual pet apps for Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Challenging tower defense games for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Endless Running games like Subway Surfers for iOS and Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android">5 Endless Running games like Subway Surfers for iOS and Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Super Mario Run tips &#038; tricks to run like a boss"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss">Super Mario Run tips &#038; tricks to run like a boss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Tip] Bypass Jailbreak detection in Super Mario Run"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run">[Tip] Bypass Jailbreak detection in Super Mario Run</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_599a574305c5f" data-td_block_id="td_uid_5_599a574305c5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_599a574305c5f" data-td_block_id="td_uid_5_599a574305c5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_599a574310f46_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_599a574310f46" ><script>var block_td_uid_9_599a574310f46 = new tdBlock();
block_td_uid_9_599a574310f46.id = "td_uid_9_599a574310f46";
block_td_uid_9_599a574310f46.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_599a574310f46_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_599a574310f46_rand","tdc_css_class_style":"td_uid_9_599a574310f46_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_599a574310f46.td_column_number = "3";
block_td_uid_9_599a574310f46.block_type = "td_block_mega_menu";
block_td_uid_9_599a574310f46.post_count = "5";
block_td_uid_9_599a574310f46.found_posts = "1086";
block_td_uid_9_599a574310f46.header_color = "";
block_td_uid_9_599a574310f46.ajax_pagination_infinite_stop = "";
block_td_uid_9_599a574310f46.max_num_pages = "218";
tdBlocksArray.push(block_td_uid_9_599a574310f46);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_599a574310f46" id="td_uid_10_599a5743151f5" data-td_block_id="td_uid_9_599a574310f46" data-td_filter_value="" href="https://www.pocketmeta.com/guides/">All</a><a class="mega-menu-sub-cat-td_uid_9_599a574310f46"  id="td_uid_11_599a574315370" data-td_block_id="td_uid_9_599a574310f46" data-td_filter_value="458" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a><a class="mega-menu-sub-cat-td_uid_9_599a574310f46"  id="td_uid_12_599a574315569" data-td_block_id="td_uid_9_599a574310f46" data-td_filter_value="483" href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a><a class="mega-menu-sub-cat-td_uid_9_599a574310f46"  id="td_uid_13_599a574315752" data-td_block_id="td_uid_9_599a574310f46" data-td_filter_value="457" href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></div></div><div id=td_uid_9_599a574310f46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Increase your iPad&#8217;s battery life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life">[Guide] Increase your iPad&#8217;s battery life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Play YouTube videos in the background on Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS">Play YouTube videos in the background on Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Transfer apps between Android devices via Bluetooth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth">[Guide] Transfer apps between Android devices via Bluetooth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/stop-pop-ads-android-44268/" rel="bookmark" title="How To Stop Pop-up ads on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-stop-pop-up-ads-on-Android-devices-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Stop Pop-up ads on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/stop-pop-ads-android-44268/" rel="bookmark" title="How To Stop Pop-up ads on Android">How To Stop Pop-up ads on Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/scan-apk-files-viruses-44258/" rel="bookmark" title="How To Scan APK files for viruses"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-scan-APK-files-for-viruses-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Scan APK files for viruses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/scan-apk-files-viruses-44258/" rel="bookmark" title="How To Scan APK files for viruses">How To Scan APK files for viruses</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_599a574310f46" data-td_block_id="td_uid_9_599a574310f46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_599a574310f46" data-td_block_id="td_uid_9_599a574310f46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-44235" class="post-44235 post type-post status-publish format-standard has-post-thumbnail hentry category-android-howto category-guides" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#7a0400; color:#fff; border-color:#7a0400;" href="https://www.pocketmeta.com/guides/">Guides</a></li><li class="entry-category"><a  style="background-color:#69992f; color:#fff; border-color:#69992f;" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How To Turn on an Android phone with a broken Power button</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T21:25:59+00:00" >Jul 24, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44235">260</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button&url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F&via=PocketMeta"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg&description=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg" data-caption=""><img width="824" height="412" class="entry-thumb td-modal-image" src="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-824x412.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-824x412.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-300x150.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-768x384.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-730x365.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-1068x534.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button-840x420.jpg 840w, https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg 1200w" sizes="(max-width: 824px) 100vw, 824px" alt="" title="How to turn on an Android phone with a broken Power button"/></a></div>
        <p>Smartphones can be extremely powerful hardware-wise, but physically even the more robust one can break. And yes, there are all sorts of screen protectors and special ultra-tough cases but even those have their limitations. If you need to turn on an Android phone with a broken Power button there are some things you can try.</p>
<p>Sure, a broken Power button is less expensive to replace than a cracked screen (especially for flagships) but you still need your phone until you get it fixed.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear:both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-3171869087857667"
     data-ad-slot="7493363672"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2>How to turn on an Android phone with a broken Power button</h2>
<p>If your button has fallen you can use a thin object like a hairpin, a needle or a toothpick to simulate the key press. Even if that doesn&#8217;t work, you still have some options left.</p>
<p>If your phone is also out of battery, you can connect it to your computer via a USB cable. Let it charge for a while &#8211; it might turn on itself.</p>
<h3>Turn on the phone using other hard keys</h3>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button.jpg"><img class="aligncenter wp-image-44237 size-full" src="http://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button.jpg" alt="Turn on an Android phone with a broken Power button" width="1000" height="500" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button.jpg 1000w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button-300x150.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button-768x384.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button-730x365.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button-824x412.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Turn-on-an-Android-phone-with-a-broken-Power-button-840x420.jpg 840w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>While not many devices have physical home buttons anymore if yours does you can try the key combination below:</p>
<p><strong>Volume keys + Home button</strong></p>
<p>Before you try this, make sure your device is charged. Then, hold down both volume up and down keys and connect the phone to your computer via a USB cable. While still pressing both volume keys, hold down the Home button. You might need to wait for a few minutes. You can release the buttons when the menu appears.</p>
<p>Don&#8217;t feel intimated by all the commands shown on the screen. Navigate through the options using the volume keys and select the turn on or restart option. Your device should turn back on.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear:both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-3171869087857667"
     data-ad-slot="3365404649"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>Volume button</strong></p>
<p>If your smartphone doesn&#8217;t have a physical Home button, not all is lost. You can still try to turn it on using just the volume buttons. As always, make sure the phone has enough charge before you try this.</p>
<p>While pressing on the volume down key, connect your phone to your computer. Keep holding down the button until a boot menu is displayed. Then, all you need to do is use your volume keys to select the &#8216;Start&#8217; option and your smartphone should turn on.</p>
<h3>Samsung Devices</h3>
<p>Samsung devices have a slightly different Bootloader but they can still be turned on even with a broken Power button.</p>
<p>Press and hold the volume down and home buttons as you connect the device to your PC. If you own a Samsung Galaxy S8 or S8+ as well as future Samsung smartphones without a physical home button you will need to press and hold Volume up and the Bixby button.</p>
<h3>ADB</h3>
<p>The above solutions usually work, but not always. If you haven&#8217;t managed to turn on your phone using any of them, you can try to boot using ADB.</p>
<p>Once you <a href="http://lifehacker.com/the-easiest-way-to-install-androids-adb-and-fastboot-to-1586992378" target="_blank" rel="noopener">install ADB and Fastboot tools</a> on your computer, it&#8217;s time to launch your phone into Bootloader. We already covered Samsung, so here&#8217;s how this works for smartphones from other manufacturers:</p>
<p>Depending on the device you will need to press the volume up and/or down keys, then connect it to your PC.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader.jpg"><img class="aligncenter wp-image-44239 size-full" src="http://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader.jpg" alt="Boot Android phone with a broken Power button" width="1456" height="948" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader.jpg 1456w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-300x195.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-768x500.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-730x475.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-824x537.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-1068x695.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2017/07/Nexus-bootloader-645x420.jpg 645w" sizes="(max-width: 1456px) 100vw, 1456px" /></a></p>
<p>For Nexus and Google Pixel smartphones, press and hold the volume down key, then plug in the device. Release the button when the Google splash screen is displayed.</p>
<p>For HTC devices, press and hold volume down, then power up the device while still holding down the volume down key.</p>
<p>If you have a Motorola smartphone, simply press and hold volume down then connect the phone to your computer.</p>
<p>For LG devices, press and hold volume down until the LG logo is displayed. If it doesn&#8217;t work, release the volume button for a second and press it once more.</p>
<p>Assuming you&#8217;ve managed to enable bootloader mode on your phone, run the following command in ADB on your computer:</p>
<p><strong>fastboot continue</strong></p>
<p>This would turn on your phone right away.</p>
<p>Share this post if you liked it and follow us on <a href="https://www.facebook.com/pocketmeta">Facebook</a>, <a href="https://twitter.com/PocketMeta">Twitter</a> and <a href="https://plus.google.com/+Pocketmeta/">Google+</a> to stay up to date with the latest apps, games, guides and everything Android, iOS, and Windows Phone.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button&url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F&via=PocketMeta"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg&description=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+To+Turn+on+an+Android+phone+with+a+broken+Power+button%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fguide-turn-android-phone-broken-power-button-44235%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Vasiliu"></span><meta itemprop="datePublished" content="2017-07-24T21:25:59+00:00"><meta itemprop="dateModified" content="2017-07-24T21:25:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketmeta.com/guide-turn-android-phone-broken-power-button-44235/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/images/pocketmeta.png"></span><meta itemprop="name" content="PocketMeta"></span><meta itemprop="headline " content="How To Turn on an Android phone with a broken Power button"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/wp-content/uploads/2017/07/How-to-turn-on-an-Android-phone-with-a-broken-Power-button.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_599a57432322b_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_16_599a57432322b" ><script>var block_td_uid_16_599a57432322b = new tdBlock();
block_td_uid_16_599a57432322b.id = "td_uid_16_599a57432322b";
block_td_uid_16_599a57432322b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_599a57432322b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_599a57432322b_rand","tdc_css_class_style":"td_uid_16_599a57432322b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":44235,"live_filter_cur_post_author":"53","block_template_id":""}';
block_td_uid_16_599a57432322b.td_column_number = "3";
block_td_uid_16_599a57432322b.block_type = "td_block_related_posts";
block_td_uid_16_599a57432322b.post_count = "3";
block_td_uid_16_599a57432322b.found_posts = "1048";
block_td_uid_16_599a57432322b.header_color = "";
block_td_uid_16_599a57432322b.ajax_pagination_infinite_stop = "";
block_td_uid_16_599a57432322b.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_16_599a57432322b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_599a574326341" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_599a57432322b" href="#">RELATED ARTICLES</a><a id="td_uid_18_599a574326384" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_599a57432322b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_599a57432322b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Increase your iPad&#8217;s battery life"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life">[Guide] Increase your iPad&#8217;s battery life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Play YouTube videos in the background on Android and iOS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS">Play YouTube videos in the background on Android and iOS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Transfer apps between Android devices via Bluetooth"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth">[Guide] Transfer apps between Android devices via Bluetooth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_599a57432322b" data-td_block_id="td_uid_16_599a57432322b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_599a57432322b" data-td_block_id="td_uid_16_599a57432322b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_19_599a574329be5_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_20_599a574329fd1_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_599a574329fd1" ><script>var block_td_uid_20_599a574329fd1 = new tdBlock();
block_td_uid_20_599a574329fd1.id = "td_uid_20_599a574329fd1";
block_td_uid_20_599a574329fd1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_599a574329fd1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_599a574329fd1_rand","tdc_css_class_style":"td_uid_20_599a574329fd1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_599a574329fd1.td_column_number = "1";
block_td_uid_20_599a574329fd1.block_type = "td_block_2";
block_td_uid_20_599a574329fd1.post_count = "5";
block_td_uid_20_599a574329fd1.found_posts = "3820";
block_td_uid_20_599a574329fd1.header_color = "#";
block_td_uid_20_599a574329fd1.ajax_pagination_infinite_stop = "";
block_td_uid_20_599a574329fd1.max_num_pages = "764";
tdBlocksArray.push(block_td_uid_20_599a574329fd1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_20_599a574329fd1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life"><img width="388" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-increase-your-iPads-battery-life-388x160.jpg" alt="" title="[Guide] Increase your iPad&#8217;s battery life"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/" rel="bookmark" title="[Guide] Increase your iPad&#8217;s battery life">[Guide] Increase your iPad&#8217;s battery life</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/vexx/">Cezar Renta</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T20:37:14+00:00" >Aug 18, 2017</time></span>                <div class="td-module-comments"><a href="https://www.pocketmeta.com/guide-increase-ipads-battery-life-44305/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                The iPad was designed to be a powerful but also portable device, which is why it can be frustrating when you realize you need...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/08/Play-YouTube-videos-in-the-background-on-Android-and-iOS-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Play YouTube videos in the background on Android and iOS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/play-youtube-videos-background-android-ios-44319/" rel="bookmark" title="Play YouTube videos in the background on Android and iOS">Play YouTube videos in the background on Android and iOS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T20:36:28+00:00" >Aug 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/free-music-download-apps-android-44285/" rel="bookmark" title="4 Excellent and free music download apps for Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/08/4-Free-music-download-apps-for-Android-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="4 Excellent and free music download apps for Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/free-music-download-apps-android-44285/" rel="bookmark" title="4 Excellent and free music download apps for Android">4 Excellent and free music download apps for Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-16T10:33:54+00:00" >Aug 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-google-play-alternatives-android-44294/" rel="bookmark" title="Best Google Play alternatives for Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/08/Best-Google-Play-alternatives-for-Android-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Best Google Play alternatives for Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-google-play-alternatives-android-44294/" rel="bookmark" title="Best Google Play alternatives for Android">Best Google Play alternatives for Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-16T10:33:40+00:00" >Aug 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/08/How-to-transfer-apps-between-Android-devices-via-Bluetooth-741x430.jpg 741w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="[Guide] Transfer apps between Android devices via Bluetooth"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-transfer-apps-android-devices-via-bluetooth-44276/" rel="bookmark" title="[Guide] Transfer apps between Android devices via Bluetooth">[Guide] Transfer apps between Android devices via Bluetooth</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T22:04:59+00:00" >Aug 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div id="footerz" class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://www.pocketmeta.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="https://www.pocketmeta.com/contact-us/">Advertising</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="https://www.pocketmeta.com/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; PocketMeta - Your source for mobile games, apps and guides.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 599a5743362be
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketmeta.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/themes/pockety/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/comment-reply.min.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/wp-embed.min.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"44235 http:\/\/www.pocketmeta.com\/?p=44235","disqusShortname":"pocketmeta","disqusTitle":"How To Turn on an Android phone with a broken Power button","disqusUrl":"https:\/\/www.pocketmeta.com\/guide-turn-android-phone-broken-power-button-44235\/","options":{"manualSync":false},"postId":"44235"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketmeta"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=3fd90fc9dffc5fe0b27c4c86321f9d37'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[44235]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketmeta.com/wp-content/themes/pockety';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_599a574336955"></textarea>
						<div id="td_live_css_uid_1_599a574336955" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_599a574336955');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_599a574336955");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.045 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-21 03:45:07 -->

<!-- Compression = gzip -->