<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>[Guide] Clear the search history in Gmail on Android and iOS</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pocketmeta.com/xmlrpc.php" />
	<meta name="referrer" content="always">
    <meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg" /><link rel="icon" type="image/png" href="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="﻿Gmail has a powerful search function that can help us quickly find emails as well as attachments. On top of that, Gmail remembers all the search queries y"/>
<link rel="canonical" href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" />
<link rel="publisher" href="https://plus.google.com/+Pocketmeta/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Guide] Clear the search history in Gmail on Android and iOS" />
<meta property="og:description" content="﻿Gmail has a powerful search function that can help us quickly find emails as well as attachments. On top of that, Gmail remembers all the search queries y" />
<meta property="og:url" content="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" />
<meta property="og:site_name" content="PocketMeta" />
<meta property="article:publisher" content="https://www.facebook.com/pocketmeta" />
<meta property="article:section" content="Apps" />
<meta property="article:published_time" content="2018-01-08T23:47:39+00:00" />
<meta property="fb:admins" content="784198841" />
<meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg" />
<meta property="og:image:secure_url" content="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pocketmeta.com\/","name":"PocketMeta","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pocketmeta.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pocketmeta.com\/guide-clear-search-history-gmail-android-ios-45066\/","sameAs":["https:\/\/www.facebook.com\/pocketmeta","https:\/\/plus.google.com\/+Pocketmeta\/","https:\/\/twitter.com\/pocketmeta"],"@id":"#organization","name":"PocketMeta","logo":"http:\/\/www.pocketmeta.com\/images\/pocketmeta.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Feed" href="https://www.pocketmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Comments Feed" href="https://www.pocketmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; [Guide] Clear the search history in Gmail on Android and iOS Comments Feed" href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketmeta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=7ccc951e59741bd8ef6dee6c7133d232' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css?ver=8.5.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pocketmeta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketmeta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketmeta.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.pocketmeta.com/?p=45066' />
<link rel="alternate" type="application/json+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketmeta.com\/wp-admin\/","wpRestNonce":"6f582fa9e2","wpRestUrl":"https:\/\/www.pocketmeta.com\/wp-json\/","permalinkStructure":"\/%postname%-%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-674950-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-674950-18');
</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100672703);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100672703ns.gif" /></p></noscript>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=788591877830350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-674950-18', 'auto');
  ga('send', 'pageview');

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vexxy" async="async"></script>


<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.pocketmeta.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin --></head>

<body class="post-template-default single single-post postid-45066 single-format-standard guide-clear-search-history-gmail-android-ios global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pocketmeta" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Pocketmeta/posts/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pocketmeta/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketmeta" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.pocketmeta.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/android/">Android Games</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/ios/">iOS Games</a></li>
</ul>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.pocketmeta.com/">
            <img class="td-retina-data" data-retina="https://www.pocketmeta.com/images/pocketmeta.png" src="https://www.pocketmeta.com/images/pocketmeta.png" alt=""/>
            <span class="td-visual-hidden">PocketMeta</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a54033899de6_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5a54033899de6" ><script>var block_td_uid_1_5a54033899de6 = new tdBlock();
block_td_uid_1_5a54033899de6.id = "td_uid_1_5a54033899de6";
block_td_uid_1_5a54033899de6.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a54033899de6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a54033899de6_rand","tdc_css_class_style":"td_uid_1_5a54033899de6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a54033899de6.td_column_number = "3";
block_td_uid_1_5a54033899de6.block_type = "td_block_mega_menu";
block_td_uid_1_5a54033899de6.post_count = "5";
block_td_uid_1_5a54033899de6.found_posts = "1442";
block_td_uid_1_5a54033899de6.header_color = "";
block_td_uid_1_5a54033899de6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a54033899de6.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_1_5a54033899de6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a54033899de6" id="td_uid_2_5a540338a0829" data-td_block_id="td_uid_1_5a54033899de6" data-td_filter_value="" href="https://www.pocketmeta.com/apps/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a54033899de6"  id="td_uid_3_5a540338a09b1" data-td_block_id="td_uid_1_5a54033899de6" data-td_filter_value="450" href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a><a class="mega-menu-sub-cat-td_uid_1_5a54033899de6"  id="td_uid_4_5a540338a0bba" data-td_block_id="td_uid_1_5a54033899de6" data-td_filter_value="449" href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></div></div><div id=td_uid_1_5a54033899de6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Clear the search history in Gmail on Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS">[Guide] Clear the search history in Gmail on Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-120x70.png 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Best Ethereum wallets for iPhone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone">Best Ethereum wallets for iPhone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get the Android Oreo notification shade on any Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android">Get the Android Oreo notification shade on any Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-refund-accidentally-purchased-ios-app-45012/" rel="bookmark" title="[Guide] Get a refund for a purchased iOS app"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Get a refund for a purchased iOS app"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-refund-accidentally-purchased-ios-app-45012/" rel="bookmark" title="[Guide] Get a refund for a purchased iOS app">[Guide] Get a refund for a purchased iOS app</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/5-best-bitcoin-wallet-apps-iphone-44990/" rel="bookmark" title="5 Of the Best Bitcoin Wallet Apps for iPhone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/5-Of-the-best-Bitcoin-wallet-apps-for-iPhone-270x160.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/5-Of-the-best-Bitcoin-wallet-apps-for-iPhone-270x160.png 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/5-Of-the-best-Bitcoin-wallet-apps-for-iPhone-120x70.png 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Of the Best Bitcoin Wallet Apps for iPhone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/5-best-bitcoin-wallet-apps-iphone-44990/" rel="bookmark" title="5 Of the Best Bitcoin Wallet Apps for iPhone">5 Of the Best Bitcoin Wallet Apps for iPhone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a54033899de6" data-td_block_id="td_uid_1_5a54033899de6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a54033899de6" data-td_block_id="td_uid_1_5a54033899de6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.pocketmeta.com/games/">Games</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a540338a6614_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_5_5a540338a6614" ><script>var block_td_uid_5_5a540338a6614 = new tdBlock();
block_td_uid_5_5a540338a6614.id = "td_uid_5_5a540338a6614";
block_td_uid_5_5a540338a6614.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a540338a6614_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a540338a6614_rand","tdc_css_class_style":"td_uid_5_5a540338a6614_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a540338a6614.td_column_number = "3";
block_td_uid_5_5a540338a6614.block_type = "td_block_mega_menu";
block_td_uid_5_5a540338a6614.post_count = "5";
block_td_uid_5_5a540338a6614.found_posts = "1067";
block_td_uid_5_5a540338a6614.header_color = "";
block_td_uid_5_5a540338a6614.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a540338a6614.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_5_5a540338a6614);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a540338a6614" id="td_uid_6_5a540338abffd" data-td_block_id="td_uid_5_5a540338a6614" data-td_filter_value="" href="https://www.pocketmeta.com/games/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a540338a6614"  id="td_uid_7_5a540338ac179" data-td_block_id="td_uid_5_5a540338a6614" data-td_filter_value="447" href="https://www.pocketmeta.com/games/android/">Android Games</a><a class="mega-menu-sub-cat-td_uid_5_5a540338a6614"  id="td_uid_8_5a540338ac377" data-td_block_id="td_uid_5_5a540338a6614" data-td_filter_value="446" href="https://www.pocketmeta.com/games/ios/">iOS Games</a></div></div><div id=td_uid_5_5a540338a6614 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Best virtual pet apps for Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS">5 Best virtual pet apps for Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Challenging tower defense games for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Endless Running games like Subway Surfers for iOS and Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android">5 Endless Running games like Subway Surfers for iOS and Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Super Mario Run tips &#038; tricks to run like a boss"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss">Super Mario Run tips &#038; tricks to run like a boss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Tip] Bypass Jailbreak detection in Super Mario Run"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run">[Tip] Bypass Jailbreak detection in Super Mario Run</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a540338a6614" data-td_block_id="td_uid_5_5a540338a6614"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a540338a6614" data-td_block_id="td_uid_5_5a540338a6614"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a540338b20ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5a540338b20ec" ><script>var block_td_uid_9_5a540338b20ec = new tdBlock();
block_td_uid_9_5a540338b20ec.id = "td_uid_9_5a540338b20ec";
block_td_uid_9_5a540338b20ec.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a540338b20ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a540338b20ec_rand","tdc_css_class_style":"td_uid_9_5a540338b20ec_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a540338b20ec.td_column_number = "3";
block_td_uid_9_5a540338b20ec.block_type = "td_block_mega_menu";
block_td_uid_9_5a540338b20ec.post_count = "5";
block_td_uid_9_5a540338b20ec.found_posts = "1153";
block_td_uid_9_5a540338b20ec.header_color = "";
block_td_uid_9_5a540338b20ec.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a540338b20ec.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_9_5a540338b20ec);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5a540338b20ec" id="td_uid_10_5a540338b6ad0" data-td_block_id="td_uid_9_5a540338b20ec" data-td_filter_value="" href="https://www.pocketmeta.com/guides/">All</a><a class="mega-menu-sub-cat-td_uid_9_5a540338b20ec"  id="td_uid_11_5a540338b6c4f" data-td_block_id="td_uid_9_5a540338b20ec" data-td_filter_value="458" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a><a class="mega-menu-sub-cat-td_uid_9_5a540338b20ec"  id="td_uid_12_5a540338b6e61" data-td_block_id="td_uid_9_5a540338b20ec" data-td_filter_value="483" href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a><a class="mega-menu-sub-cat-td_uid_9_5a540338b20ec"  id="td_uid_13_5a540338b7074" data-td_block_id="td_uid_9_5a540338b20ec" data-td_filter_value="457" href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></div></div><div id=td_uid_9_5a540338b20ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Clear the search history in Gmail on Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS">[Guide] Clear the search history in Gmail on Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get the Android Oreo notification shade on any Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android">Get the Android Oreo notification shade on any Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-270x160.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-270x160.png 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-120x70.png 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How to batch resize multiple photos on Android for free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free">How to batch resize multiple photos on Android for free</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-iphone-x-ringtone-phone-45025/" rel="bookmark" title="Get the iPhone X ringtone on your phone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get the iPhone X ringtone on your phone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-iphone-x-ringtone-phone-45025/" rel="bookmark" title="Get the iPhone X ringtone on your phone">Get the iPhone X ringtone on your phone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-refund-accidentally-purchased-ios-app-45012/" rel="bookmark" title="[Guide] Get a refund for a purchased iOS app"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-refund-an-accidentally-purchased-iOS-app-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Get a refund for a purchased iOS app"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-refund-accidentally-purchased-ios-app-45012/" rel="bookmark" title="[Guide] Get a refund for a purchased iOS app">[Guide] Get a refund for a purchased iOS app</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a540338b20ec" data-td_block_id="td_uid_9_5a540338b20ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a540338b20ec" data-td_block_id="td_uid_9_5a540338b20ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-45066" class="post-45066 post type-post status-publish format-standard has-post-thumbnail hentry category-android-1 category-android-howto category-apps category-guides category-ios-1 category-ios-howto" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#204ed8; color:#fff; border-color:#204ed8;" href="https://www.pocketmeta.com/apps/">Apps</a></li><li class="entry-category"><a  style="background-color:#6ab344; color:#fff; border-color:#6ab344;" href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a></li><li class="entry-category"><a  style="background-color:#7a0400; color:#fff; border-color:#7a0400;" href="https://www.pocketmeta.com/guides/">Guides</a></li><li class="entry-category"><a  style="background-color:#69992f; color:#fff; border-color:#69992f;" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li><li class="entry-category"><a  style="background-color:#4a88bf; color:#fff; border-color:#4a88bf;" href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li><li class="entry-category"><a  style="background-color:#2192d3; color:#fff; border-color:#2192d3;" href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">[Guide] Clear the search history in Gmail on Android and iOS</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T23:47:39+00:00" >Jan 8, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45066">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS&url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F&via=PocketMeta"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg&description=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg" data-caption=""><img width="824" height="412" class="entry-thumb td-modal-image" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-824x412.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-824x412.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-300x150.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-768x384.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-730x365.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-840x420.jpg 840w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg 900w" sizes="(max-width: 824px) 100vw, 824px" alt="" title="How to clear the search history in Gmail on Android and iOS"/></a></div>
        <p><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span>Gmail has a powerful search function that can help us quickly find emails as well as attachments. On top of that, Gmail remembers all the search queries you&#8217;ve used in the past and uses them as suggestions in the future. Nevertheless, it&#8217;s recommended you clear the search history in Gmail every once in a while, and we&#8217;ll show you hod to do it on both Android and iOS apps.</p>
<p>Regardless if you want to clear the search history because it&#8217;s gotten too vast or for privacy reasons, the option that lets you do it is not the kind you&#8217;d easily stumble upon.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear:both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PM Article 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3171869087857667"
     data-ad-slot="6585117164"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h2>How to clear the search history in Gmail on Android and iOS</h2>
<p>Between Android and iOS, clearing Gmail&#8217;s search history is a somewhat different process so keep reading to find out how.</p>
<h3>On Android</h3>
<div id='gallery-1' class='gallery galleryid-45066 gallery-columns-3 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1.jpg'><img width="1440" height="2960" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1.jpg" class="attachment-full size-full" alt="clear the search history in Gmail on Android" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1.jpg 1440w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-146x300.jpg 146w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-768x1579.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-498x1024.jpg 498w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-824x1694.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-1068x2195.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-1-204x420.jpg 204w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2.jpg'><img width="1440" height="2960" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2.jpg" class="attachment-full size-full" alt="" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2.jpg 1440w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-146x300.jpg 146w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-768x1579.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-498x1024.jpg 498w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-824x1694.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-1068x2195.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-2-204x420.jpg 204w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3.jpg'><img width="1440" height="2960" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3.jpg" class="attachment-full size-full" alt="" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3.jpg 1440w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-146x300.jpg 146w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-768x1579.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-498x1024.jpg 498w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-824x1694.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-1068x2195.jpg 1068w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-3-204x420.jpg 204w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>
			</div></figure>
		</div>

<p>Launch Gmail on your Android device and tap the hamburger button in the top-left corner. Go to Settings -&gt; General settings. Tap the three-dots icon in the upper-left corner and select &#8220;Clear search history&#8221;. You&#8217;ll be prompted to confirm the action. Select &#8220;Clear&#8221; in the pop-up to delete the search history.</p>
<h3>On iOS</h3>
<div id='gallery-2' class='gallery galleryid-45066 gallery-columns-3 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4.jpg'><img width="750" height="1334" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4.jpg" class="attachment-full size-full" alt="clear the search history in Gmail on iOS" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4.jpg 750w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4-169x300.jpg 169w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4-576x1024.jpg 576w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-4-236x420.jpg 236w" sizes="(max-width: 750px) 100vw, 750px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5.jpg'><img width="750" height="1334" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5.jpg" class="attachment-full size-full" alt="clear the search history in Gmail on iPhone" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5.jpg 750w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5-169x300.jpg 169w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5-576x1024.jpg 576w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-5-236x420.jpg 236w" sizes="(max-width: 750px) 100vw, 750px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6.jpg'><img width="750" height="1334" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6.jpg" class="attachment-full size-full" alt="" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6.jpg 750w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6-169x300.jpg 169w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6-576x1024.jpg 576w, https://www.pocketmeta.com/wp-content/uploads/2018/01/clear-the-search-history-in-Gmail-on-Android-6-236x420.jpg 236w" sizes="(max-width: 750px) 100vw, 750px" /></a>
			</div></figure>
		</div>

<p>On iOS, clearing Gmail&#8217;s search history is a bit different compared to Android. Open the Gmail app and tap the hamburger menu icon. To continue, tap Settings and choose your email address. On the net screen, scroll down to the Privacy section and tap on the option called &#8220;Clear search history&#8221;. Finally, tap &#8220;Clear&#8221; in the pop-up menu to confirm the action and the search history will be deleted right away.</p>
<p>While there&#8217;s no reason the search history clear operations might have failed, it&#8217;s still a good idea to verify the action was successful. To do this, simply try a previously used search query and see if it shows up in Gmail&#8217;s suggestions. You should only see Google&#8217;s default search suggestions.</p>
<p>Share this post if you liked it and follow us on <a href="https://www.facebook.com/pocketmeta">Facebook</a>, <a href="https://twitter.com/PocketMeta">Twitter</a> and <a href="https://plus.google.com/+Pocketmeta/">Google+</a> to stay up to date with the latest apps, games, guides and everything Android, and iOS.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS&url=https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F&via=PocketMeta"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg&description=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%5BGuide%5D+Clear+the+search+history+in+Gmail+on+Android+and+iOS%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fguide-clear-search-history-gmail-android-ios-45066%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Vasiliu"></span><meta itemprop="datePublished" content="2018-01-08T23:47:39+00:00"><meta itemprop="dateModified" content="2018-01-08T23:47:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/images/pocketmeta.png"></span><meta itemprop="name" content="PocketMeta"></span><meta itemprop="headline " content="[Guide] Clear the search history in Gmail on Android and iOS"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_5a540338ca095_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_15_5a540338ca095" ><script>var block_td_uid_15_5a540338ca095 = new tdBlock();
block_td_uid_15_5a540338ca095.id = "td_uid_15_5a540338ca095";
block_td_uid_15_5a540338ca095.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a540338ca095_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a540338ca095_rand","tdc_css_class_style":"td_uid_15_5a540338ca095_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45066,"live_filter_cur_post_author":"53","block_template_id":""}';
block_td_uid_15_5a540338ca095.td_column_number = "3";
block_td_uid_15_5a540338ca095.block_type = "td_block_related_posts";
block_td_uid_15_5a540338ca095.post_count = "3";
block_td_uid_15_5a540338ca095.found_posts = "2199";
block_td_uid_15_5a540338ca095.header_color = "";
block_td_uid_15_5a540338ca095.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a540338ca095.max_num_pages = "733";
tdBlocksArray.push(block_td_uid_15_5a540338ca095);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5a540338d1463" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5a540338ca095" href="#">RELATED ARTICLES</a><a id="td_uid_17_5a540338d1498" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5a540338ca095" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5a540338ca095 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-120x70.png 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Best Ethereum wallets for iPhone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone">Best Ethereum wallets for iPhone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get the Android Oreo notification shade on any Android"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android">Get the Android Oreo notification shade on any Android</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-270x160.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-270x160.png 270w, https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-120x70.png 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How to batch resize multiple photos on Android for free"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free">How to batch resize multiple photos on Android for free</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a540338ca095" data-td_block_id="td_uid_15_5a540338ca095"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a540338ca095" data-td_block_id="td_uid_15_5a540338ca095"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5a540338d6b54_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_19_5a540338d70ad_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5a540338d70ad" ><script>var block_td_uid_19_5a540338d70ad = new tdBlock();
block_td_uid_19_5a540338d70ad.id = "td_uid_19_5a540338d70ad";
block_td_uid_19_5a540338d70ad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5a540338d70ad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a540338d70ad_rand","tdc_css_class_style":"td_uid_19_5a540338d70ad_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5a540338d70ad.td_column_number = "1";
block_td_uid_19_5a540338d70ad.block_type = "td_block_2";
block_td_uid_19_5a540338d70ad.post_count = "5";
block_td_uid_19_5a540338d70ad.found_posts = "3894";
block_td_uid_19_5a540338d70ad.header_color = "#";
block_td_uid_19_5a540338d70ad.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a540338d70ad.max_num_pages = "779";
tdBlocksArray.push(block_td_uid_19_5a540338d70ad);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_19_5a540338d70ad class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS"><img width="388" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-clear-the-search-history-in-Gmail-on-Android-and-iOS-388x160.jpg" alt="" title="[Guide] Clear the search history in Gmail on Android and iOS"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/" rel="bookmark" title="[Guide] Clear the search history in Gmail on Android and iOS">[Guide] Clear the search history in Gmail on Android and iOS</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T23:47:39+00:00" >Jan 8, 2018</time></span>                <div class="td-module-comments"><a href="https://www.pocketmeta.com/guide-clear-search-history-gmail-android-ios-45066/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                ﻿Gmail has a powerful search function that can help us quickly find emails as well as attachments. On top of that, Gmail remembers all...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2018/01/Best-Ethereum-wallets-for-iPhone-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Best Ethereum wallets for iPhone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-ethereum-wallets-iphone-45059/" rel="bookmark" title="Best Ethereum wallets for iPhone">Best Ethereum wallets for iPhone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T07:36:31+00:00" >Jan 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2018/01/How-to-get-the-Android-Oreo-notification-shade-on-any-Android-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Get the Android Oreo notification shade on any Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-android-oreo-notification-shade-android-45045/" rel="bookmark" title="Get the Android Oreo notification shade on any Android">Get the Android Oreo notification shade on any Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T11:52:33+00:00" >Jan 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2017/12/0-featured-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="How to batch resize multiple photos on Android for free"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/batch-resize-multiple-photos-android-free-45035/" rel="bookmark" title="How to batch resize multiple photos on Android for free">How to batch resize multiple photos on Android for free</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-29T11:05:23+00:00" >Dec 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-iphone-x-ringtone-phone-45025/" rel="bookmark" title="Get the iPhone X ringtone on your phone"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/12/How-to-get-the-iPhone-X-ringtone-on-your-phone-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Get the iPhone X ringtone on your phone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-iphone-x-ringtone-phone-45025/" rel="bookmark" title="Get the iPhone X ringtone on your phone">Get the iPhone X ringtone on your phone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T17:11:44+00:00" >Dec 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_20_5a540338e31af_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5a540338e31af" ><script>var block_td_uid_20_5a540338e31af = new tdBlock();
block_td_uid_20_5a540338e31af.id = "td_uid_20_5a540338e31af";
block_td_uid_20_5a540338e31af.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5a540338e31af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a540338e31af_rand","tdc_css_class_style":"td_uid_20_5a540338e31af_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a540338e31af.td_column_number = "1";
block_td_uid_20_5a540338e31af.block_type = "td_block_2";
block_td_uid_20_5a540338e31af.post_count = "5";
block_td_uid_20_5a540338e31af.found_posts = "3894";
block_td_uid_20_5a540338e31af.header_color = "#";
block_td_uid_20_5a540338e31af.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a540338e31af.max_num_pages = "779";
tdBlocksArray.push(block_td_uid_20_5a540338e31af);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5a540338e31af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android"><img width="388" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/01/bscap0008-388x160.jpg" alt="" title="Top 5 Free MMORPGs for Android"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android">Top 5 Free MMORPGs for Android</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/michael/">Michael Black</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-01T21:31:39+00:00" >Feb 1, 2014</time></span>                <div class="td-module-comments"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/#comments">8</a></div>            </div>


            <div class="td-excerpt">
                One of the most popular types of games on desktop platforms, is the MMORPG. These games are unique, because they put all of the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit">10 Epic HD Games for Android: Push Your Flagship to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-03T07:51:33+00:00" >Apr 3, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android-5386/" rel="bookmark" title="15 Sci-Fi Games You Cannot Miss [Android]"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="15 Sci-Fi Games You Cannot Miss [Android]"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android-5386/" rel="bookmark" title="15 Sci-Fi Games You Cannot Miss [Android]">15 Sci-Fi Games You Cannot Miss [Android]</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-15T00:25:58+00:00" >Mar 15, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Top 10 Simulation Games for Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android">Top 10 Simulation Games for Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-07T16:57:21+00:00" >Jun 7, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios-30708/" rel="bookmark" title="8 Location Based Games for Android and iOS (besides Ingress)"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-300x173.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-768x442.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-730x420.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-824x474.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games.jpg 980w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="8 Location Based Games for Android and iOS (besides Ingress)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios-30708/" rel="bookmark" title="8 Location Based Games for Android and iOS (besides Ingress)">8 Location Based Games for Android and iOS (besides Ingress)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-04T17:19:35+00:00" >Aug 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div id="footerz" class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://www.pocketmeta.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="https://www.pocketmeta.com/contact-us/">Advertising</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="https://www.pocketmeta.com/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; PocketMeta - Your source for mobile games, apps and guides.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a54033928897
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketmeta.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/themes/pockety/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/comment-reply.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/wp-embed.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"45066 https:\/\/www.pocketmeta.com\/?p=45066","disqusShortname":"pocketmeta","disqusTitle":"[Guide] Clear the search history in Gmail on Android and iOS","disqusUrl":"https:\/\/www.pocketmeta.com\/guide-clear-search-history-gmail-android-ios-45066\/","options":{"manualSync":false},"postId":"45066"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketmeta"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[45066]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketmeta.com/wp-content/themes/pockety';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a54033929016"></textarea>
						<div id="td_live_css_uid_1_5a54033929016" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a54033929016');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a54033929016");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.419 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-08 23:48:09 -->

<!-- Compression = gzip -->