<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pocketmeta.com/xmlrpc.php" />
	<meta name="referrer" content="always">
    <meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg" /><link rel="icon" type="image/png" href="https://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The new Live Photo features introduced in iOS for the latest iPhone models has been a complete success. Samsung is also trying to keep up with the trend (a"/>
<link rel="canonical" href="https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/" />
<link rel="publisher" href="https://plus.google.com/+Pocketmeta/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge" />
<meta property="og:description" content="The new Live Photo features introduced in iOS for the latest iPhone models has been a complete success. Samsung is also trying to keep up with the trend (a" />
<meta property="og:url" content="https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/" />
<meta property="og:site_name" content="PocketMeta" />
<meta property="article:publisher" content="https://www.facebook.com/pocketmeta" />
<meta property="article:section" content="Guides" />
<meta property="article:published_time" content="2016-04-06T20:09:18+00:00" />
<meta property="fb:admins" content="784198841" />
<meta property="og:image" content="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg" />
<meta property="og:image:secure_url" content="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pocketmeta.com\/","name":"PocketMeta","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pocketmeta.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pocketmeta.com\/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203\/","sameAs":["https:\/\/www.facebook.com\/pocketmeta","https:\/\/plus.google.com\/+Pocketmeta\/","https:\/\/twitter.com\/pocketmeta"],"@id":"#organization","name":"PocketMeta","logo":"http:\/\/www.pocketmeta.com\/images\/pocketmeta.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Feed" href="https://www.pocketmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Comments Feed" href="https://www.pocketmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge Comments Feed" href="https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketmeta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=7ccc951e59741bd8ef6dee6c7133d232' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety/style.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css?ver=8.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pocketmeta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketmeta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketmeta.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.pocketmeta.com/?p=39203' />
<link rel="alternate" type="application/json+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketmeta.com\/wp-admin\/","wpRestNonce":"953ddf4454","wpRestUrl":"https:\/\/www.pocketmeta.com\/wp-json\/","permalinkStructure":"\/%postname%-%post_id%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3171869087857667",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=788591877830350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-674950-18', 'auto');
  ga('send', 'pageview');

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vexxy" async="async"></script>


<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.pocketmeta.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin --></head>

<body class="post-template-default single single-post postid-39203 single-format-standard extract-videos-motion-photos-samsung-galaxy-s7-s7-edge global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pocketmeta" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Pocketmeta/posts/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/pocketmeta/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketmeta" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://www.pocketmeta.com/games/">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/android/">Android Games</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/games/ios/">iOS Games</a></li>
</ul>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a></li>
	<li class="menu-item-0"><a href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.pocketmeta.com/">
            <img class="td-retina-data" data-retina="https://www.pocketmeta.com/images/pocketmeta.png" src="https://www.pocketmeta.com/images/pocketmeta.png" alt=""/>
            <span class="td-visual-hidden">PocketMeta</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-102"><a href="https://www.pocketmeta.com/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a282d1a2aa63_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5a282d1a2aa63" ><script>var block_td_uid_1_5a282d1a2aa63 = new tdBlock();
block_td_uid_1_5a282d1a2aa63.id = "td_uid_1_5a282d1a2aa63";
block_td_uid_1_5a282d1a2aa63.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a282d1a2aa63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a282d1a2aa63_rand","tdc_css_class_style":"td_uid_1_5a282d1a2aa63_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a282d1a2aa63.td_column_number = "3";
block_td_uid_1_5a282d1a2aa63.block_type = "td_block_mega_menu";
block_td_uid_1_5a282d1a2aa63.post_count = "5";
block_td_uid_1_5a282d1a2aa63.found_posts = "1429";
block_td_uid_1_5a282d1a2aa63.header_color = "";
block_td_uid_1_5a282d1a2aa63.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a282d1a2aa63.max_num_pages = "286";
tdBlocksArray.push(block_td_uid_1_5a282d1a2aa63);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a282d1a2aa63" id="td_uid_2_5a282d1a31dec" data-td_block_id="td_uid_1_5a282d1a2aa63" data-td_filter_value="" href="https://www.pocketmeta.com/apps/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a282d1a2aa63"  id="td_uid_3_5a282d1a31fb3" data-td_block_id="td_uid_1_5a282d1a2aa63" data-td_filter_value="450" href="https://www.pocketmeta.com/apps/android-1/">Android Apps</a><a class="mega-menu-sub-cat-td_uid_1_5a282d1a2aa63"  id="td_uid_4_5a282d1a321b0" data-td_block_id="td_uid_1_5a282d1a2aa63" data-td_filter_value="449" href="https://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></div></div><div id=td_uid_1_5a282d1a2aa63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get spelling and grammar check in iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS">Get spelling and grammar check in iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-android-launchers-44889/" rel="bookmark" title="7 best Android launchers for your device"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="7 best Android launchers for your device"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-android-launchers-44889/" rel="bookmark" title="7 best Android launchers for your device">7 best Android launchers for your device</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-270x160.jpeg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-270x160.jpeg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-120x70.jpeg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Remove a virus from your Android phone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone">[Guide] Remove a virus from your Android phone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/use-instant-apps-android-44843/" rel="bookmark" title="How To Use Instant Apps on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Use Instant Apps on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/use-instant-apps-android-44843/" rel="bookmark" title="How To Use Instant Apps on Android">How To Use Instant Apps on Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/6-useful-google-play-tips-tricks-need-know-44829/" rel="bookmark" title="6 Useful Google Play tips &#038; tricks you need to know"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/Useful-Google-Play-tips-tricks-you-need-to-know-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/Useful-Google-Play-tips-tricks-you-need-to-know-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/Useful-Google-Play-tips-tricks-you-need-to-know-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="6 Useful Google Play tips &#038; tricks you need to know"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/6-useful-google-play-tips-tricks-need-know-44829/" rel="bookmark" title="6 Useful Google Play tips &#038; tricks you need to know">6 Useful Google Play tips &#038; tricks you need to know</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a282d1a2aa63" data-td_block_id="td_uid_1_5a282d1a2aa63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a282d1a2aa63" data-td_block_id="td_uid_1_5a282d1a2aa63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105"><a href="https://www.pocketmeta.com/games/">Games</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a282d1a38667_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_5_5a282d1a38667" ><script>var block_td_uid_5_5a282d1a38667 = new tdBlock();
block_td_uid_5_5a282d1a38667.id = "td_uid_5_5a282d1a38667";
block_td_uid_5_5a282d1a38667.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a282d1a38667_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a282d1a38667_rand","tdc_css_class_style":"td_uid_5_5a282d1a38667_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a282d1a38667.td_column_number = "3";
block_td_uid_5_5a282d1a38667.block_type = "td_block_mega_menu";
block_td_uid_5_5a282d1a38667.post_count = "5";
block_td_uid_5_5a282d1a38667.found_posts = "1067";
block_td_uid_5_5a282d1a38667.header_color = "";
block_td_uid_5_5a282d1a38667.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a282d1a38667.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_5_5a282d1a38667);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a282d1a38667" id="td_uid_6_5a282d1a3e145" data-td_block_id="td_uid_5_5a282d1a38667" data-td_filter_value="" href="https://www.pocketmeta.com/games/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a282d1a38667"  id="td_uid_7_5a282d1a3e2eb" data-td_block_id="td_uid_5_5a282d1a38667" data-td_filter_value="447" href="https://www.pocketmeta.com/games/android/">Android Games</a><a class="mega-menu-sub-cat-td_uid_5_5a282d1a38667"  id="td_uid_8_5a282d1a3e503" data-td_block_id="td_uid_5_5a282d1a38667" data-td_filter_value="446" href="https://www.pocketmeta.com/games/ios/">iOS Games</a></div></div><div id=td_uid_5_5a282d1a38667 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/06/5-Best-virtual-pet-apps-for-Android-and-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Best virtual pet apps for Android and iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-virtual-pet-apps-android-ios-44176/" rel="bookmark" title="5 Best virtual pet apps for Android and iOS">5 Best virtual pet apps for Android and iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Challenging tower defense games for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="5 Endless Running games like Subway Surfers for iOS and Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android">5 Endless Running games like Subway Surfers for iOS and Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Super Mario Run tips &#038; tricks to run like a boss"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss">Super Mario Run tips &#038; tricks to run like a boss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Tip] Bypass Jailbreak detection in Super Mario Run"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run">[Tip] Bypass Jailbreak detection in Super Mario Run</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a282d1a38667" data-td_block_id="td_uid_5_5a282d1a38667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a282d1a38667" data-td_block_id="td_uid_5_5a282d1a38667"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-114"><a href="https://www.pocketmeta.com/guides/">Guides</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a282d1a44398_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5a282d1a44398" ><script>var block_td_uid_9_5a282d1a44398 = new tdBlock();
block_td_uid_9_5a282d1a44398.id = "td_uid_9_5a282d1a44398";
block_td_uid_9_5a282d1a44398.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a282d1a44398_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a282d1a44398_rand","tdc_css_class_style":"td_uid_9_5a282d1a44398_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a282d1a44398.td_column_number = "3";
block_td_uid_9_5a282d1a44398.block_type = "td_block_mega_menu";
block_td_uid_9_5a282d1a44398.post_count = "5";
block_td_uid_9_5a282d1a44398.found_posts = "1137";
block_td_uid_9_5a282d1a44398.header_color = "";
block_td_uid_9_5a282d1a44398.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a282d1a44398.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_9_5a282d1a44398);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5a282d1a44398" id="td_uid_10_5a282d1a48c14" data-td_block_id="td_uid_9_5a282d1a44398" data-td_filter_value="" href="https://www.pocketmeta.com/guides/">All</a><a class="mega-menu-sub-cat-td_uid_9_5a282d1a44398"  id="td_uid_11_5a282d1a48d9c" data-td_block_id="td_uid_9_5a282d1a44398" data-td_filter_value="458" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a><a class="mega-menu-sub-cat-td_uid_9_5a282d1a44398"  id="td_uid_12_5a282d1a48f9e" data-td_block_id="td_uid_9_5a282d1a44398" data-td_filter_value="483" href="https://www.pocketmeta.com/guides/game-guides/">Game Guides</a><a class="mega-menu-sub-cat-td_uid_9_5a282d1a44398"  id="td_uid_13_5a282d1a491b5" data-td_block_id="td_uid_9_5a282d1a44398" data-td_filter_value="457" href="https://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></div></div><div id=td_uid_9_5a282d1a44398 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get spelling and grammar check in iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS">Get spelling and grammar check in iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Disable ad tracking on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android">Disable ad tracking on Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To View the Battery Percentage on your iPhone X"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X">How To View the Battery Percentage on your iPhone X</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-270x160.jpeg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-270x160.jpeg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-120x70.jpeg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="[Guide] Remove a virus from your Android phone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone">[Guide] Remove a virus from your Android phone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/use-instant-apps-android-44843/" rel="bookmark" title="How To Use Instant Apps on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-use-Instant-Apps-on-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To Use Instant Apps on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/use-instant-apps-android-44843/" rel="bookmark" title="How To Use Instant Apps on Android">How To Use Instant Apps on Android</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a282d1a44398" data-td_block_id="td_uid_9_5a282d1a44398"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a282d1a44398" data-td_block_id="td_uid_9_5a282d1a44398"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pocketmeta.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39203" class="post-39203 post type-post status-publish format-standard has-post-thumbnail hentry category-android-howto category-guides" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#7a0400; color:#fff; border-color:#7a0400;" href="https://www.pocketmeta.com/guides/">Guides</a></li><li class="entry-category"><a  style="background-color:#69992f; color:#fff; border-color:#69992f;" href="https://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-06T20:09:18+00:00" >Apr 6, 2016</time></span>                    <div class="td-post-comments"><a href="https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39203">1426</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge&url=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F&via=PocketMeta"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg&description=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg" data-caption=""><img width="800" height="400" class="entry-thumb td-modal-image" src="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg 800w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7-300x150.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7-768x384.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7-730x365.jpg 730w" sizes="(max-width: 800px) 100vw, 800px" alt="Extract videos from Motion Photos on Samsung Galaxy S7" title="Extract and share videos from Motion Photos on Samsung Galaxy S7"/></a></div>
        <div>The new Live Photo features introduced in iOS for the latest iPhone models has been a complete success. Samsung is also trying to keep up with the trend (and doing an excellent job in the process), so they came up with a similar feature called &#8216;Motion Photos&#8217; fo their newly released Samsung Galaxy S7 and S7 Edge.</div>
<div></div>
<div>If you&#8217;re familiar with the iOS Live Photos then you should know that Motion Photos work in a similar manner. To put it simply, they&#8217;re designed to replace a still photo with a vivid, animated memory, somewhere between a GIF and a video.</div>
<div></div>
<div>One problem with Motion photos is that if you make them, you make them for yourself. For now, Samsung did not provide any stock capability to share these animations on the web. While this may very well change in a future update, there&#8217;s no need to wait for it.</div>
<h2>Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge</h2>
<div>A cool app called Motion Photo Sharer for S7 lets you easily extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge and it also includes sharing options. The best part is, the app is free and works flawlessly. Follow the simple steps below to learn how to use it.</div>
<div></div>
<div>Install Motion Photo Sharer for S7 from the link below or by searching its name in the Play Store app.</div>
<h5 style="text-align: center;"><a href="https://play.google.com/store/apps/details?id=net.everythingandroid.motionphoto">Download Motion Photo Sharer for S7 (Google Play)</a></h5>
<div></div>
<div>After the app finishes installing, open your preferred gallery app (regardless if it&#8217;s a third-party app or the stock option) and select one or more Motion Photos you&#8217;d like to extract video from.</div>
<div></div>
<div><img class="aligncenter wp-image-39206" src="http://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-2.png" alt="Extract videos from Motion Photos on Samsung Galaxy S7" width="400" height="711" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-2.png 506w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-2-169x300.png 169w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-2-236x420.png 236w" sizes="(max-width: 400px) 100vw, 400px" /></div>
<div></div>
<div>Then, tap the <strong><em>Share</em> </strong>icon.</div>
<div></div>
<div><img class="aligncenter wp-image-39204" src="http://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-.png" alt="Extract videos from Motion Photos on Samsung Galaxy S7" width="400" height="709" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-.png 508w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer--169x300.png 169w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer--237x420.png 237w" sizes="(max-width: 400px) 100vw, 400px" /></div>
<div></div>
<div>In the sharing menu, locate the &#8216;<strong><em>Motion Photo Sharer</em></strong>&#8216; entry and select it.</div>
<div></div>
<div><img class="aligncenter wp-image-39205" src="http://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-1.png" alt="-Motion Photo Sharer- (1)" width="400" height="711" srcset="https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-1.png 506w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-1-169x300.png 169w, https://www.pocketmeta.com/wp-content/uploads/2016/04/Motion-Photo-Sharer-1-236x420.png 236w" sizes="(max-width: 400px) 100vw, 400px" /></div>
<div></div>
<div>On the following screen, you can either save the video to your gallery or share it to another app.</div>
<div></div>
<div>Follow us on  <a href="https://www.facebook.com/pocketmeta">Facebook</a>, <a href="https://twitter.com/PocketMeta">Twitter</a> and <a href="https://plus.google.com/+Pocketmeta/">Google+</a> to stay up to date with the latest apps, games, guides and everything Android, iOS and Windows Phone.</div>
<div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge&url=https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F&via=PocketMeta"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/&amp;media=https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg&description=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+To%3A+Extract+videos+from+Motion+Photos+on+Samsung+Galaxy+S7+and+S7+Edge%20-%20https%3A%2F%2Fwww.pocketmeta.com%2Fextract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Vasiliu"></span><meta itemprop="datePublished" content="2016-04-06T20:09:18+00:00"><meta itemprop="dateModified" content="2016-04-06T20:09:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketmeta.com/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/images/pocketmeta.png"></span><meta itemprop="name" content="PocketMeta"></span><meta itemprop="headline " content="How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketmeta.com/wp-content/uploads/2016/04/Extract-and-share-videos-from-Motion-Photos-on-Samsung-Galaxy-S7.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_5a282d1a56a93_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_15_5a282d1a56a93" ><script>var block_td_uid_15_5a282d1a56a93 = new tdBlock();
block_td_uid_15_5a282d1a56a93.id = "td_uid_15_5a282d1a56a93";
block_td_uid_15_5a282d1a56a93.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a282d1a56a93_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a282d1a56a93_rand","tdc_css_class_style":"td_uid_15_5a282d1a56a93_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39203,"live_filter_cur_post_author":"53","block_template_id":""}';
block_td_uid_15_5a282d1a56a93.td_column_number = "3";
block_td_uid_15_5a282d1a56a93.block_type = "td_block_related_posts";
block_td_uid_15_5a282d1a56a93.post_count = "3";
block_td_uid_15_5a282d1a56a93.found_posts = "1099";
block_td_uid_15_5a282d1a56a93.header_color = "";
block_td_uid_15_5a282d1a56a93.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a282d1a56a93.max_num_pages = "367";
tdBlocksArray.push(block_td_uid_15_5a282d1a56a93);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5a282d1a59a3f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5a282d1a56a93" href="#">RELATED ARTICLES</a><a id="td_uid_17_5a282d1a59a83" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5a282d1a56a93" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5a282d1a56a93 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Get spelling and grammar check in iOS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS">Get spelling and grammar check in iOS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="Disable ad tracking on Android"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android">Disable ad tracking on Android</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X"><img width="270" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-270x160.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-120x70.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" alt="" title="How To View the Battery Percentage on your iPhone X"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X">How To View the Battery Percentage on your iPhone X</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a282d1a56a93" data-td_block_id="td_uid_15_5a282d1a56a93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a282d1a56a93" data-td_block_id="td_uid_15_5a282d1a56a93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1209">
        <div id="dsq-comment-header-1209" class="dsq-comment-header">
            <cite id="dsq-cite-1209">
                <span id="dsq-author-user-1209">S74rx</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1209" class="dsq-comment-body">
            <div id="dsq-comment-message-1209" class="dsq-comment-message"><p>I think this is over complication. I have wrtten a simple article with how you can do this using a bash script.</p>
<p><a href="http://blog.mrnepal.com/2017/12/06/how-to-export-video-from-motion-photo-in-samsung-s7s8-using-a-bash-script/" rel="nofollow">http://blog.mrnepal.com/2017/12/06/how-to-export-video-from-motion-photo-in-samsung-s7s8-using-a-bash-script/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5a282d1a5e073_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="3787898865"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_19_5a282d1a5e411_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5a282d1a5e411" ><script>var block_td_uid_19_5a282d1a5e411 = new tdBlock();
block_td_uid_19_5a282d1a5e411.id = "td_uid_19_5a282d1a5e411";
block_td_uid_19_5a282d1a5e411.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5a282d1a5e411_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a282d1a5e411_rand","tdc_css_class_style":"td_uid_19_5a282d1a5e411_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5a282d1a5e411.td_column_number = "1";
block_td_uid_19_5a282d1a5e411.block_type = "td_block_2";
block_td_uid_19_5a282d1a5e411.post_count = "5";
block_td_uid_19_5a282d1a5e411.found_posts = "3876";
block_td_uid_19_5a282d1a5e411.header_color = "#";
block_td_uid_19_5a282d1a5e411.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a282d1a5e411.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_19_5a282d1a5e411);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_19_5a282d1a5e411 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS"><img width="388" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-get-spelling-and-grammar-check-in-iOS-388x160.jpg" alt="" title="Get spelling and grammar check in iOS"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/" rel="bookmark" title="Get spelling and grammar check in iOS">Get spelling and grammar check in iOS</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/alexe/">Alex Kroll</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T15:56:32+00:00" >Dec 1, 2017</time></span>                <div class="td-module-comments"><a href="https://www.pocketmeta.com/get-spelling-grammar-check-ios-44884/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                The stock iOS keyboard, as well as any word processing app comes with spelling and grammar checking capabilities. That doesn&#039;t mean they work perfectly...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-disable-ad-tracking-on-Android-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Disable ad tracking on Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/disable-ad-tracking-android-44876/" rel="bookmark" title="Disable ad tracking on Android">Disable ad tracking on Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T15:56:23+00:00" >Dec 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/best-android-launchers-44889/" rel="bookmark" title="7 best Android launchers for your device"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/11/7-Of-the-best-Android-launchers-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="7 best Android launchers for your device"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/best-android-launchers-44889/" rel="bookmark" title="7 best Android launchers for your device">7 best Android launchers for your device</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T21:45:07+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-To-View-the-battery-percentage-on-your-iPhone-X-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="How To View the Battery Percentage on your iPhone X"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/view-battery-percentage-iphone-x-44871/" rel="bookmark" title="How To View the Battery Percentage on your iPhone X">How To View the Battery Percentage on your iPhone X</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T21:44:21+00:00" >Nov 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-120x70.jpeg" srcset="https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-120x70.jpeg 120w, https://www.pocketmeta.com/wp-content/uploads/2017/11/How-to-remove-a-virus-from-your-Android-phone-270x160.jpeg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="[Guide] Remove a virus from your Android phone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/guide-remove-virus-android-phone-44865/" rel="bookmark" title="[Guide] Remove a virus from your Android phone">[Guide] Remove a virus from your Android phone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T19:08:51+00:00" >Nov 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_20_5a282d1a68106_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5a282d1a68106" ><script>var block_td_uid_20_5a282d1a68106 = new tdBlock();
block_td_uid_20_5a282d1a68106.id = "td_uid_20_5a282d1a68106";
block_td_uid_20_5a282d1a68106.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5a282d1a68106_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a282d1a68106_rand","tdc_css_class_style":"td_uid_20_5a282d1a68106_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a282d1a68106.td_column_number = "1";
block_td_uid_20_5a282d1a68106.block_type = "td_block_2";
block_td_uid_20_5a282d1a68106.post_count = "5";
block_td_uid_20_5a282d1a68106.found_posts = "3876";
block_td_uid_20_5a282d1a68106.header_color = "#";
block_td_uid_20_5a282d1a68106.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a282d1a68106.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_20_5a282d1a68106);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5a282d1a68106 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android"><img width="388" height="160" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/01/bscap0008-388x160.jpg" alt="" title="Top 5 Free MMORPGs for Android"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android">Top 5 Free MMORPGs for Android</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.pocketmeta.com/author/michael/">Michael Black</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-01T21:31:39+00:00" >Feb 1, 2014</time></span>                <div class="td-module-comments"><a href="https://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/#comments">8</a></div>            </div>


            <div class="td-excerpt">
                One of the most popular types of games on desktop platforms, is the MMORPG. These games are unique, because they put all of the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit">10 Epic HD Games for Android: Push Your Flagship to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-03T07:51:33+00:00" >Apr 3, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android-5386/" rel="bookmark" title="15 Sci-Fi Games You Cannot Miss [Android]"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2014/03/Galactic-Heroes-2-270x160.jpg 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="15 Sci-Fi Games You Cannot Miss [Android]"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/15-sci-fi-games-miss-android-5386/" rel="bookmark" title="15 Sci-Fi Games You Cannot Miss [Android]">15 Sci-Fi Games You Cannot Miss [Android]</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-15T00:25:58+00:00" >Mar 15, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-120x70.png" srcset="https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-120x70.png 120w, https://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-270x160.png 270w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Top 10 Simulation Games for Android"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android">Top 10 Simulation Games for Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-07T16:57:21+00:00" >Jun 7, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios-30708/" rel="bookmark" title="8 Location Based Games for Android and iOS (besides Ingress)"><img width="120" height="70" class="entry-thumb" src="https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-120x70.jpg" srcset="https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-120x70.jpg 120w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-300x173.jpg 300w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-768x442.jpg 768w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-730x420.jpg 730w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-270x160.jpg 270w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games-824x474.jpg 824w, https://www.pocketmeta.com/wp-content/uploads/2015/08/Location-based-games.jpg 980w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="8 Location Based Games for Android and iOS (besides Ingress)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketmeta.com/8-gps-based-games-for-android-and-ios-30708/" rel="bookmark" title="8 Location Based Games for Android and iOS (besides Ingress)">8 Location Based Games for Android and iOS (besides Ingress)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-04T17:19:35+00:00" >Aug 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div id="footerz" class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://www.pocketmeta.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="https://www.pocketmeta.com/contact-us/">Advertising</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="https://www.pocketmeta.com/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; PocketMeta - Your source for mobile games, apps and guides.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5 (rara)
        Deploy mode: deploy
        
        uid: 5a282d1aa02bb
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketmeta.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/themes/pockety/js/tagdiv_theme.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/comment-reply.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-includes/js/wp-embed.min.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"39203 http:\/\/www.pocketmeta.com\/?p=39203","disqusShortname":"pocketmeta","disqusTitle":"How To: Extract videos from Motion Photos on Samsung Galaxy S7 and S7 Edge","disqusUrl":"https:\/\/www.pocketmeta.com\/extract-videos-motion-photos-samsung-galaxy-s7-s7-edge-39203\/","options":{"manualSync":false},"postId":"39203"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketmeta"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=7ccc951e59741bd8ef6dee6c7133d232'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[39203]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketmeta.com/wp-content/themes/pockety-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketmeta.com/wp-content/themes/pockety';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a282d1aa0a4a"></textarea>
						<div id="td_live_css_uid_1_5a282d1aa0a4a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a282d1aa0a4a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a282d1aa0a4a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.319 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-06 17:47:06 -->

<!-- Compression = gzip -->