<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>[Review] Space Jet - Online Multiplayer Massacre</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pocketmeta.com/xmlrpc.php" />
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <meta property="og:image" content="http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online.png" /><meta name="author" content="Dan Vlasic">
<link rel="icon" type="image/png" href="http://www.pocketmeta.com/wp-content/uploads/2015/06/pm_small.png">
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mobile gamers can&#039;t complain there is any lack of space shooters on the market. Simplistic, complex, graphically intense and pixelated, we love them all. G"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/" />
<link rel="publisher" href="https://plus.google.com/+Pocketmeta/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[Review] Space Jet - Online Multiplayer Massacre" />
<meta property="og:description" content="Mobile gamers can&#039;t complain there is any lack of space shooters on the market. Simplistic, complex, graphically intense and pixelated, we love them all. G" />
<meta property="og:url" content="http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/" />
<meta property="og:site_name" content="PocketMeta" />
<meta property="article:publisher" content="https://www.facebook.com/pocketmeta" />
<meta property="article:section" content="Android Games" />
<meta property="article:published_time" content="2016-01-08T22:00:12+00:00" />
<meta property="fb:admins" content="784198841" />
<meta property="og:image" content="http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Feed" href="http://www.pocketmeta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; Comments Feed" href="http://www.pocketmeta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PocketMeta &raquo; [Review] Space Jet &#8211; Online Multiplayer Massacre Comments Feed" href="http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pocketmeta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.pocketmeta.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.pocketmeta.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.pocketmeta.com/wp-content/themes/pmeta/style.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pocketmeta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.pocketmeta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pocketmeta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pocketmeta.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.pocketmeta.com/?p=35921' />
<link rel="alternate" type="application/json+oembed" href="http://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pocketmeta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pocketmeta.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pocketmeta.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.pocketmeta.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.1";
var td_get_template_directory_uri="http:\/\/www.pocketmeta.com\/wp-content\/themes\/pmeta";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#88c000";
var tds_smart_sidebar="";
var td_theme_v="Ni4x";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3171869087857667",
    enable_page_level_ads: true
  });
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=788591877830350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100672703);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100672703ns.gif" /></p></noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-674950-18', 'auto');
  ga('send', 'pageview');

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=vexxy" async="async"></script>

<script type="text/javascript">
var addthis_config = {
image_include: "at_include"
}
</script>

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.pocketmeta.com/privacy-policy/","theme":"light-floating"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-35921 single-format-standard review-space-jet-online-multiplayer-massacre wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">
  <div id="inner-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-102"><a href="http://www.pocketmeta.com/apps/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.pocketmeta.com/apps/android-1/">Android Apps</a></li>
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-105"><a href="http://www.pocketmeta.com/games/">Games</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/games/android/">Android Games</a></li>
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/games/ios/">iOS Games</a></li>
</ul>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114"><a href="http://www.pocketmeta.com/guides/">Guides</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/guides/android-howto/">Android Guides</a></li>
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/guides/game-guides/">Game Guides</a></li>
	<li class="menu-item-0"><a href="http://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                    </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-containerx td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://www.pocketmeta.com/">
        <img class="td-retina-data" data-retina="http://www.pocketmeta.com/images/pocketmeta.png" src="http://www.pocketmeta.com/images/pocketmeta.png" width="238" height="50" alt=""/>
    </a>
    <meta itemprop="name" content="PocketMeta">
    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-102"><a href="http://www.pocketmeta.com/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59023728ba729 = new td_block();
block_td_uid_1_59023728ba729.id = "td_uid_1_59023728ba729";
block_td_uid_1_59023728ba729.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_3845756543 td_uid_1_59023728ba729_rand"}';
block_td_uid_1_59023728ba729.td_column_number = "3";
block_td_uid_1_59023728ba729.block_type = "td_block_mega_menu";
block_td_uid_1_59023728ba729.post_count = "4";
block_td_uid_1_59023728ba729.found_posts = "1386";
block_td_uid_1_59023728ba729.header_color = "";
block_td_uid_1_59023728ba729.ajax_pagination_infinite_stop = "";
block_td_uid_1_59023728ba729.max_num_pages = "347";
td_blocks.push(block_td_uid_1_59023728ba729);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_3845756543 td_uid_1_59023728ba729_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59023728ba729" id="td_uid_2_59023728c0d64" data-td_block_id="td_uid_1_59023728ba729" data-td_filter_value="" href="http://www.pocketmeta.com/apps/">All</a><a class="mega-menu-sub-cat-td_uid_1_59023728ba729"  id="td_uid_3_59023728c0ef3" data-td_block_id="td_uid_1_59023728ba729" data-td_filter_value="450" href="http://www.pocketmeta.com/apps/android-1/">Android Apps</a><a class="mega-menu-sub-cat-td_uid_1_59023728ba729"  id="td_uid_4_59023728c10f4" data-td_block_id="td_uid_1_59023728ba729" data-td_filter_value="449" href="http://www.pocketmeta.com/apps/ios-1/">iOS Apps</a></div></div><div id=td_uid_1_59023728ba729 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Share-your-current-location-in-iMessage-with-Google-Maps-218x150.png" alt="" title="Share your current location in iMessage with Google Maps"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps">Share your current location in iMessage with Google Maps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Disable-Stories-in-Facebook-for-iPhone-with-this-tweak-218x150.jpg" alt="" title="Disable Stories in Facebook for iPhone with this tweak"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak">Disable Stories in Facebook for iPhone with this tweak</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/revoke-camera-access-specific-apps-ios-43962/" rel="bookmark" title="[How To] Revoke Camera access for specific apps in iOS"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-revoke-Camera-access-for-specific-apps-in-iOS-218x150.jpg" alt="" title="[How To] Revoke Camera access for specific apps in iOS"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/revoke-camera-access-specific-apps-ios-43962/" rel="bookmark" title="[How To] Revoke Camera access for specific apps in iOS">[How To] Revoke Camera access for specific apps in iOS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/control-screen-rotation-specific-apps-android-43942/" rel="bookmark" title="[Guide] Control screen rotation for specific apps on Android"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-control-screen-rotation-for-specific-apps-on-Android-218x150.jpg" alt="" title="[Guide] Control screen rotation for specific apps on Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/control-screen-rotation-specific-apps-android-43942/" rel="bookmark" title="[Guide] Control screen rotation for specific apps on Android">[Guide] Control screen rotation for specific apps on Android</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59023728ba729" data-td_block_id="td_uid_1_59023728ba729"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59023728ba729" data-td_block_id="td_uid_1_59023728ba729"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-105"><a href="http://www.pocketmeta.com/games/">Games</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_59023728c4737 = new td_block();
block_td_uid_5_59023728c4737.id = "td_uid_5_59023728c4737";
block_td_uid_5_59023728c4737.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_2720686212 td_uid_5_59023728c4737_rand"}';
block_td_uid_5_59023728c4737.td_column_number = "3";
block_td_uid_5_59023728c4737.block_type = "td_block_mega_menu";
block_td_uid_5_59023728c4737.post_count = "4";
block_td_uid_5_59023728c4737.found_posts = "1066";
block_td_uid_5_59023728c4737.header_color = "";
block_td_uid_5_59023728c4737.ajax_pagination_infinite_stop = "";
block_td_uid_5_59023728c4737.max_num_pages = "267";
td_blocks.push(block_td_uid_5_59023728c4737);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2720686212 td_uid_5_59023728c4737_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_59023728c4737" id="td_uid_6_59023728c9ed8" data-td_block_id="td_uid_5_59023728c4737" data-td_filter_value="" href="http://www.pocketmeta.com/games/">All</a><a class="mega-menu-sub-cat-td_uid_5_59023728c4737"  id="td_uid_7_59023728ca060" data-td_block_id="td_uid_5_59023728c4737" data-td_filter_value="447" href="http://www.pocketmeta.com/games/android/">Android Games</a><a class="mega-menu-sub-cat-td_uid_5_59023728c4737"  id="td_uid_8_59023728ca262" data-td_block_id="td_uid_5_59023728c4737" data-td_filter_value="446" href="http://www.pocketmeta.com/games/ios/">iOS Games</a></div></div><div id=td_uid_5_59023728c4737 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-218x150.jpg" alt="" title="5 Challenging tower defense games for Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-218x150.jpg" alt="" title="5 Endless Running games like Subway Surfers for iOS and Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android">5 Endless Running games like Subway Surfers for iOS and Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-218x150.jpg" alt="" title="Super Mario Run tips &#038; tricks to run like a boss"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss">Super Mario Run tips &#038; tricks to run like a boss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2016/12/bypass-jailbreak-detection-in-Super-Mario-Run-218x150.jpg" alt="" title="[Tip] Bypass Jailbreak detection in Super Mario Run"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/tip-bypass-jailbreak-detection-super-mario-run-43371/" rel="bookmark" title="[Tip] Bypass Jailbreak detection in Super Mario Run">[Tip] Bypass Jailbreak detection in Super Mario Run</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59023728c4737" data-td_block_id="td_uid_5_59023728c4737"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59023728c4737" data-td_block_id="td_uid_5_59023728c4737"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114"><a href="http://www.pocketmeta.com/guides/">Guides</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_59023728cd630 = new td_block();
block_td_uid_9_59023728cd630.id = "td_uid_9_59023728cd630";
block_td_uid_9_59023728cd630.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","class":"td_block_id_1997272777 td_uid_9_59023728cd630_rand"}';
block_td_uid_9_59023728cd630.td_column_number = "3";
block_td_uid_9_59023728cd630.block_type = "td_block_mega_menu";
block_td_uid_9_59023728cd630.post_count = "4";
block_td_uid_9_59023728cd630.found_posts = "1062";
block_td_uid_9_59023728cd630.header_color = "";
block_td_uid_9_59023728cd630.ajax_pagination_infinite_stop = "";
block_td_uid_9_59023728cd630.max_num_pages = "266";
td_blocks.push(block_td_uid_9_59023728cd630);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_1997272777 td_uid_9_59023728cd630_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_59023728cd630" id="td_uid_10_59023728d1c00" data-td_block_id="td_uid_9_59023728cd630" data-td_filter_value="" href="http://www.pocketmeta.com/guides/">All</a><a class="mega-menu-sub-cat-td_uid_9_59023728cd630"  id="td_uid_11_59023728d1d82" data-td_block_id="td_uid_9_59023728cd630" data-td_filter_value="458" href="http://www.pocketmeta.com/guides/android-howto/">Android Guides</a><a class="mega-menu-sub-cat-td_uid_9_59023728cd630"  id="td_uid_12_59023728d1f9d" data-td_block_id="td_uid_9_59023728cd630" data-td_filter_value="483" href="http://www.pocketmeta.com/guides/game-guides/">Game Guides</a><a class="mega-menu-sub-cat-td_uid_9_59023728cd630"  id="td_uid_13_59023728d218d" data-td_block_id="td_uid_9_59023728cd630" data-td_filter_value="457" href="http://www.pocketmeta.com/guides/ios-howto/">iOS Guides</a></div></div><div id=td_uid_9_59023728cd630 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-customize-the-navigation-bar-on-Samsung-Galaxy-S8-218x150.jpg" alt="" title="[How To] Customize the navigation bar on Samsung Galaxy S8"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8">[How To] Customize the navigation bar on Samsung Galaxy S8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-increase-battery-life-on-Samsung-Galaxy-S8-218x150.jpg" alt="" title="[Guide] Increase battery life on Samsung Galaxy S8"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8">[Guide] Increase battery life on Samsung Galaxy S8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Share-your-current-location-in-iMessage-with-Google-Maps-218x150.png" alt="" title="Share your current location in iMessage with Google Maps"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps">Share your current location in iMessage with Google Maps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Disable-Stories-in-Facebook-for-iPhone-with-this-tweak-218x150.jpg" alt="" title="Disable Stories in Facebook for iPhone with this tweak"/></a></div>                            </div>

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak">Disable Stories in Facebook for iPhone with this tweak</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59023728cd630" data-td_block_id="td_uid_9_59023728cd630"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59023728cd630" data-td_block_id="td_uid_9_59023728cd630"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-106"><a href="http://www.pocketmeta.com/reviews/">Reviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
	  <div id="credz">
		 <ul class="loginz">
        <!-- Search -->
			<li class="header-search-wrap">
				<div class="dropdown header-search">
					<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
				</div>
			</li>

			<li id="socialzz">
					      <div class="menu-wrapz">
                             <nav class="menuz">
                                <ul class="clearfix">
									 <li>
									      <a href="#">
											 <i class="fbz"></i>
											 <i class="twitz"></i>
											 <i class="googz"></i>
									      </a>
									           <ul>
											   <dl class="sub-menuz">
													<li><dt class="facebookx"><a href="https://www.facebook.com/pocketmeta">Facebook</a></dt> <dd><div class="fb-like" data-href="https://www.facebook.com/pocketmeta" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></dd></li>
													<li><dt class="twitzz"><a href="https://twitter.com/pocketmeta">Twitter</a></dt> <dd><a href="https://twitter.com/PocketMeta" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @PocketMeta</a></dd></li>
													<li><dt class="googlx"><a href="https://plus.google.com/u/0/112678738655095676715">Google+</a></dt> <dd><div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/u/0/112678738655095676715" data-rel="publisher"></div></dd></li>
                                                    
                                               </dl>
											   </ul>
            
									  </li>
							    </ul>
							  </nav>
						  </div>

			   </li>	   
			   <!--<li class="moaric2">
                <a href="http://www.pocketmeta.com/login/" class="logtxt"><i class="fa fa-user"></i></a>
			   </li>-->
	     </ul>
	 </div>
     
   </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.pocketmeta.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>
       
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35921" class="post-35921 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-games category-ios category-reviews" itemscope itemtype="http://schema.org/Review">
	    
        <div class="td-post-header">
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#ed7336;" href="http://www.pocketmeta.com/games/">Games</a></li><li class="entry-category"><a  style="background-color:#6ab344;" href="http://www.pocketmeta.com/games/android/">Android Games</a></li><li class="entry-category"><a  style="background-color:#4a88bf;" href="http://www.pocketmeta.com/games/ios/">iOS Games</a></li><li class="entry-category"><a  style="background-color:#0389aa;" href="http://www.pocketmeta.com/reviews/">Reviews</a></li></ul>
            <header class="td-post-title">
                <h1 itemprop="name" class="entry-title">[Review] Space Jet &#8211; Online Multiplayer Massacre</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.pocketmeta.com/author/dvlasic/">Dan Vlasic</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-01-08T22:00:12+00:00" >Jan 8, 2016</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                    <div class="td-post-comments"><a href="http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35921">1044</span></div>                </div>

            </header>

        </div>
        <div class="sst">
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BReview%5D+Space+Jet+%E2%80%93+Online+Multiplayer+Massacre&url=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F&via=PocketMeta"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/&amp;media=http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online.png&amp;description=[Review] Space Jet &#8211; Online Multiplayer Massacre" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>		</div>
		

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online.png" data-caption=""><img width="737" height="369" itemprop="image" class="entry-thumb td-modal-image" src="http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online-737x369.png" alt="" title="space jet online"/></a></div>
        <p>Mobile gamers can&#8217;t complain there is any lack of space shooters on the market. Simplistic, complex, graphically intense and pixelated, we love them all. Give us more space shooters because they trigger that dormant, yet intrinsic longing of an explorer in every office worker with a house loan and two kids. Space shooters let you remember your big childhood dreams when you did not want to become a clerk, but sincerely thought you could grow up to be an astronaut and conquer a new planet.</p>
<p>Space Jet is one such game that comes comfortable on the edge between a space shooter and a time killer. The reason it stands apart from the crowd is it is totally multiplayer and online, but casual enough not to dig too deep into the alliances and guilds, which it does not have.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PM Inline 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3171869087857667"
     data-ad-slot="3729902286"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Design</h3>
<p>What it has is very nice 3D graphics. It may not be the most graphically intense space shooter you have seen on mobile, but it&#8217;s pretty impressive and atmospheric. The star fighters design is awesome; the maps are numerous and large, with plenty of environmental elements like ships wreckage, planets, stars, space station facilities and more.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25.png" rel="attachment wp-att-36049" data-slb-active="1" data-slb-asset="1723816785" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36049" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-730x456.png" alt="Space Jet Online (25)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-25.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Gameplay</h3>
<p>The gameplay is fairly straightforward. Hop into the cockpit and tap Battle. You control you spaceship from the third-person perspective. Your aim is to shoot dead as many ships as possible. By default, you participate in regional and national leaderboard, and as you take down the competition you rise in the leaderboard. Each gameplay session lasts some 5 minutes, which you can extend if you wish so in exchange for gold bricks. At the end of the round, you get your reward and climb the rating board. If you score no kills, you win no in-game currency nor ascension. During the combat, you can also pick up some boosters dropped by the killed ships. Each time you play you also have a set of mini-challenges that earn you the loot for accomplishing them.</p>
<p>There is also an option to create or join a team online and to battle against another team. I have read some alarming reports about this type of combat, so decided not to opt for it. The issue with the team play is when you join a team you get removed from the regional and national competition. There are also issues with leaving a team, so proceed at your own risk. The classic multiplayer everyone versus everyone is awesome in itself. That&#8217;s for the good part. Here comes the not so good part.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1.png" rel="attachment wp-att-36044" data-slb-active="1" data-slb-asset="427718592" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36044" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-730x456.png" alt="Space Jet Online (1)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Grinding</h3>
<p>When you have accumulated enough in-game currency, tickets and gold, you can head to the hangar and see what you can afford. Each ship can be upgraded in five categories – shield, engine, main gun, autoloader, armor. You can also buy consumable boosters and camouflage. Overall, there are 20 ships, with only one basic available by default. The rest can be unlocked if you grind for the in-game money or if you pay the real money.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PM Inline 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3171869087857667"
     data-ad-slot="3729902286"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The game is rather IAP-focused, and the ship prices suggest you&#8217;d be grinding a lot. You can, of course, opt for the IAPs. For example, the second or third ship in the row costs 50 gold, and you would need to buy 100 gold for $4.99, or 250 gold for $9.99. The upgraded ships differ in performance from the basic ones drastically, so you will feel the urge to upgrade as soon as you start playing.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3.png" rel="attachment wp-att-36045" data-slb-active="1" data-slb-asset="286582423" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36045" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-730x456.png" alt="Space Jet Online (3)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-3.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Competition</h3>
<p>It does not seem like the game places same-level players in the same map. So, you will confront the aces and the paying players with beefed up ships, and end up getting shot before you hit that throttle. That said, it is still possible to outmaneuver them if you move constantly in unpredictable manner. This, in its turn, makes it hard to aim.</p>
<h3>Controls</h3>
<p>There are three control systems – gyroscope, touch joystick and external controllers. Gyroscope is bad and nauseating, worse yet, can not be calibrated. There is no sensitivity option. External controllers don&#8217;t work with the menus. The on-screen joystick is the only option that works, at least for me, and that with a few complaints. First of all, the default buttons are counter-intuitive, and when you want to fly up, it flies down, and vice versa. Thankfully, you can invert that in the Settings. You still can not calibrate the sensitivity of the buttons, and unlike the over-sensitive gyroscope, the touch joystick lacks sensitivity. Often times, I would lose my target because the joystick would not respond – you have to tap exactly on the button for it to register, but when you follow the enemy you want to look that way instead of the controls. The throttle is inconspicuous. I could not figure out how to start moving until I read there is a throttle bar. Perhaps, a short intro on the buttons would do the game justice.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13.png" rel="attachment wp-att-36048" data-slb-active="1" data-slb-asset="2012660698" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36048" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-730x456.png" alt="Space Jet Online (13)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-13.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Difficulty</h3>
<p>Since you can&#8217;t customize the sensitivity, you have to get used to the movement without feeling nauseated from spinning around too much. In general, space flight sims tend to be disorienting, and this game can be quite challenging for your spatial skills. Practice makes perfect, and it&#8217;s possible to score high, too. It also depends on the level of savvy of your opponents.</p>
<p>There are daily quests and many VIP membership discounts and time-limited offer. On the one hand, you can choose to buy once and unlock a nice ship and unleash your wrath on the noobs floating out there. On the other hand, if you opt to play for free, you will face the grind or pay wall. Leveling up is slow, considering how the game pits you against the players with much more powerful fighters.</p>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12.png" rel="attachment wp-att-36047" data-slb-active="1" data-slb-asset="1345426235" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36047" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-730x456.png" alt="Space Jet Online (12)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-12.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Performance</h3>
<p>I have not had any issues myself, and if you should have any, the connection must be to blame. The “You outside map!” message that pops up when you fly away from the battle field needs fixing. Also, the team play seems to be an issue, when you can not exit a team and get removed from the regional leaderboards when you join a team.</p>
<h3>The Good</h3>
<ul>
<li>Awesome online multiplayer space shooter</li>
<li>Great 3D graphics</li>
<li>20 upgradeable and customizable ships</li>
<li>Three control schemes</li>
<li>Made specifically for the online multiplayer fans</li>
<li>Leaderboards, achievements, teams, chats</li>
</ul>
<h3>The Bad</h3>
<ul>
<li>Leveling up is slow, in-game currency is too hard to come by</li>
<li>Uneven pitting of the beginners and paying players with upgraded ships</li>
<li>Flawed controls</li>
<li>Tough grinding for the non-paying customers</li>
<li>No tutorial</li>
</ul>
<p><a href="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8.png" rel="attachment wp-att-36046" data-slb-active="1" data-slb-asset="1158706370" data-slb-internal="0" data-slb-group="35921"><img class="aligncenter size-large wp-image-36046" src="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-730x456.png" alt="Space Jet Online (8)" width="730" height="456" srcset="http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-730x456.png 730w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-300x188.png 300w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-768x480.png 768w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-737x461.png 737w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-1068x668.png 1068w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8-672x420.png 672w, http://www.pocketmeta.com/wp-content/uploads/2015/12/Space-Jet-Online-8.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<h3>Space Jet &#8211; Online space games</h3>
<p>Developer: Extreme Developers<br />
Genre: Simulation<br />
Download from <a href="https://play.google.com/store/apps/details?id=com.extremedevelopers.spacejet&amp;hl=en" target="_blank">Google Play</a> | <a href="https://itunes.apple.com/us/app/space-jet-3d-online-3d-space/id1047588988?mt=8" target="_blank">iTunes</a></p>
<h3>The Verdict</h3>
<p>Space Jet is an awesome online multiplayer space shooter where everyone shoots at everybody and climbs the regional and national leaderboards. There are also team fights. The action is sheer space flight and shoot sim awesomeness, which is flawed in a couple of aspects. One – the uneven pitting of the noobs with the aces. Two – the pay or grind wall if you wish for a better craft. Three – the controls that need more work. On the other hand, a paying customer may find the IAP system fair, especially if you do not aim to unlock all ships, but invest in one mighty hawk and destroy the competition. In the end, it&#8217;s worth checking out. We hope the controls issues will be addressed in the future updates.</p>
        </div>


        <footer>
                        <table class="td-review"><tr class="td-review-header"><td colspan="2"><span class="block-title">REVIEW OVERVIEW</span></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Gameplay</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Design</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Controls</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Performance</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">IAPs</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Difficulty</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-footer rate_stars"><td class="td-review-summary"><span class="block-title">SUMMARY</span><div class="td-review-summary-content">Space Jet is an awesome online multiplayer space shooter where everyone shoots at everybody. It comes with a flaw or two, but we encourage you to try it.</div></td><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">3.9</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div><span>OVERALL SCORE</span></div></td></tr></table>
            <div class="td-post-source-tags">
                                            </div>

            <div class="sst">
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BReview%5D+Space+Jet+%E2%80%93+Online+Multiplayer+Massacre&url=http%3A%2F%2Fwww.pocketmeta.com%2Freview-space-jet-online-multiplayer-massacre-35921%2F&via=PocketMeta"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.pocketmeta.com/review-space-jet-online-multiplayer-massacre-35921/&amp;media=http://www.pocketmeta.com/wp-content/uploads/2016/01/space-jet-online.png&amp;description=[Review] Space Jet &#8211; Online Multiplayer Massacre" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>		</div>
                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.pocketmeta.com/author/">Dan Vlasic</a></span></div>	        <meta itemprop="author" content = "Dan Vlasic"><meta itemprop="interactionCount" content="UserComments:1"/><meta itemprop="itemReviewed " content = "[Review] Space Jet &#8211; Online Multiplayer Massacre"><meta itemprop="about" content = "Space Jet is an awesome online multiplayer space shooter where everyone shoots at everybody. It comes with a flaw or two, but we encourage you to try it."><meta itemprop="datePublished" content="2016-01-08T22:00:12+00:00"><span class="td-page-meta" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content = "1"><meta itemprop="bestRating" content = "5"><meta itemprop="ratingValue" content = "3.9"> </span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_14_5902372910968 = new td_block();
block_td_uid_14_5902372910968.id = "td_uid_14_5902372910968";
block_td_uid_14_5902372910968.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3561489461 td_uid_14_5902372910968_rand","td_column_number":3,"live_filter_cur_post_id":35921,"live_filter_cur_post_author":"4"}';
block_td_uid_14_5902372910968.td_column_number = "3";
block_td_uid_14_5902372910968.block_type = "td_block_related_posts";
block_td_uid_14_5902372910968.post_count = "3";
block_td_uid_14_5902372910968.found_posts = "1132";
block_td_uid_14_5902372910968.header_color = "";
block_td_uid_14_5902372910968.ajax_pagination_infinite_stop = "";
block_td_uid_14_5902372910968.max_num_pages = "378";
td_blocks.push(block_td_uid_14_5902372910968);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3561489461 td_uid_14_5902372910968_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_15_5902372915834" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5902372910968" href="#">RELATED ARTICLES</a><a id="td_uid_16_5902372915878" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5902372910968" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5902372910968 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/02/Best-Tower-Defense-Games-For-Android-218x150.jpg" alt="" title="5 Challenging tower defense games for Android"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/5-challenging-tower-defense-games-android-43731/" rel="bookmark" title="5 Challenging tower defense games for Android">5 Challenging tower defense games for Android</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/02/Games-Like-Subway-Surfers-218x150.jpg" alt="" title="5 Endless Running games like Subway Surfers for iOS and Android"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/games-like-subway-surfers-for-ios-and-android-43594/" rel="bookmark" title="5 Endless Running games like Subway Surfers for iOS and Android">5 Endless Running games like Subway Surfers for iOS and Android</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/01/Super-Mario-Run-Tips-Tricks-218x150.jpg" alt="" title="Super Mario Run tips &#038; tricks to run like a boss"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/super-mario-run-tips-tricks-43403/" rel="bookmark" title="Super Mario Run tips &#038; tricks to run like a boss">Super Mario Run tips &#038; tricks to run like a boss</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5902372910968" data-td_block_id="td_uid_14_5902372910968"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5902372910968" data-td_block_id="td_uid_14_5902372910968"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="comments"></div><div id="respond"></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1142">
        <div id="dsq-comment-header-1142" class="dsq-comment-header">
            <cite id="dsq-cite-1142">
                <span id="dsq-author-user-1142">Roman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1142" class="dsq-comment-body">
            <div id="dsq-comment-message-1142" class="dsq-comment-message"><p>It&#8217;s been a year now since this review came out. So. a little update:<br />
1. The developers introduced an in-game streaming button and a number of pre-determined commands.<br />
2. The optics of the game got improved.<br />
3. Two new maps added &#8211; so now three a four maps, of which 3 are available to chose from.<br />
4. You can join a clan. That should help in acquiring gold and leveling up.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5487903488"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5487903488"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5487903488"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3171869087857667" data-ad-slot="5487903488"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<script>var block_td_uid_17_5902372918cd2 = new td_block();
block_td_uid_17_5902372918cd2.id = "td_uid_17_5902372918cd2";
block_td_uid_17_5902372918cd2.atts = '{"custom_title":"Latest","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1199745545 td_uid_17_5902372918cd2_rand"}';
block_td_uid_17_5902372918cd2.td_column_number = "1";
block_td_uid_17_5902372918cd2.block_type = "td_block_2";
block_td_uid_17_5902372918cd2.post_count = "5";
block_td_uid_17_5902372918cd2.found_posts = "3787";
block_td_uid_17_5902372918cd2.header_color = "#";
block_td_uid_17_5902372918cd2.ajax_pagination_infinite_stop = "";
block_td_uid_17_5902372918cd2.max_num_pages = "758";
td_blocks.push(block_td_uid_17_5902372918cd2);
</script><div class="td_block_wrap td_block_2 td_block_widget td_block_id_1199745545 td_uid_17_5902372918cd2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Latest</span></h4><div id=td_uid_17_5902372918cd2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8"><img width="340" height="160" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-customize-the-navigation-bar-on-Samsung-Galaxy-S8-340x160.jpg" alt="" title="[How To] Customize the navigation bar on Samsung Galaxy S8"/></a></div>                            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8">[How To] Customize the navigation bar on Samsung Galaxy S8</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://www.pocketmeta.com/author/lizzy/">Alexandra Vasiliu</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-26T20:13:04+00:00" >Apr 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                <div class="td-module-comments"><a href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                The Samsung Galaxy S8 and S8+ have an awesome navigation bar you can customize. Just as expected, it&#039;s very easy to customize the navigation...            </div>

            
            <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-increase-battery-life-on-Samsung-Galaxy-S8-100x70.jpg" alt="" title="[Guide] Increase battery life on Samsung Galaxy S8"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8">[Guide] Increase battery life on Samsung Galaxy S8</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-24T20:04:49+00:00" >Apr 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Share-your-current-location-in-iMessage-with-Google-Maps-100x70.png" alt="" title="Share your current location in iMessage with Google Maps"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps">Share your current location in iMessage with Google Maps</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-21T16:14:37+00:00" >Apr 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Disable-Stories-in-Facebook-for-iPhone-with-this-tweak-100x70.jpg" alt="" title="Disable Stories in Facebook for iPhone with this tweak"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/disable-stories-facebook-iphone-tweak-43970/" rel="bookmark" title="Disable Stories in Facebook for iPhone with this tweak">Disable Stories in Facebook for iPhone with this tweak</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-18T13:29:10+00:00" >Apr 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/revoke-camera-access-specific-apps-ios-43962/" rel="bookmark" title="[How To] Revoke Camera access for specific apps in iOS"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-revoke-Camera-access-for-specific-apps-in-iOS-100x70.jpg" alt="" title="[How To] Revoke Camera access for specific apps in iOS"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/revoke-camera-access-specific-apps-ios-43962/" rel="bookmark" title="[How To] Revoke Camera access for specific apps in iOS">[How To] Revoke Camera access for specific apps in iOS</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-11T21:37:37+00:00" >Apr 11, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Cezar Renta"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_18_5902372921945 = new td_block();
block_td_uid_18_5902372921945.id = "td_uid_18_5902372921945";
block_td_uid_18_5902372921945.atts = '{"custom_title":"Most Popular","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3157307837 td_uid_18_5902372921945_rand"}';
block_td_uid_18_5902372921945.td_column_number = "1";
block_td_uid_18_5902372921945.block_type = "td_block_7";
block_td_uid_18_5902372921945.post_count = "3";
block_td_uid_18_5902372921945.found_posts = "3787";
block_td_uid_18_5902372921945.header_color = "#";
block_td_uid_18_5902372921945.ajax_pagination_infinite_stop = "";
block_td_uid_18_5902372921945.max_num_pages = "1263";
td_blocks.push(block_td_uid_18_5902372921945);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_3157307837 td_uid_18_5902372921945_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_18_5902372921945 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2014/01/bscap0008-100x70.jpg" alt="" title="Top 5 Free MMORPGs for Android"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/top-5-free-mmorpgs-android-3433/" rel="bookmark" title="Top 5 Free MMORPGs for Android">Top 5 Free MMORPGs for Android</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-02-01T21:31:39+00:00" >Feb 1, 2014</time><meta itemprop="interactionCount" content="UserComments:8"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Michael Black"><meta itemprop="interactionCount" content="UserComments:8"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2014/04/NOVA-3-100x70.png" alt="" title="10 Epic HD Games for Android: Push Your Flagship to the Limit"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/10-epic-hd-games-android-push-flagship-limit-5919/" rel="bookmark" title="10 Epic HD Games for Android: Push Your Flagship to the Limit">10 Epic HD Games for Android: Push Your Flagship to the...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-04-03T07:51:33+00:00" >Apr 3, 2014</time><meta itemprop="interactionCount" content="UserComments:4"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Dan Vlasic"><meta itemprop="interactionCount" content="UserComments:4"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2014/06/10-sim-games-100x70.png" alt="" title="Top 10 Simulation Games for Android"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/top-10-simulation-games-android-7350/" rel="bookmark" title="Top 10 Simulation Games for Android">Top 10 Simulation Games for Android</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-06-07T16:57:21+00:00" >Jun 7, 2014</time><meta itemprop="interactionCount" content="UserComments:9"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Dan Vlasic"><meta itemprop="interactionCount" content="UserComments:9"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_19_5902372934d82 = new td_block();
block_td_uid_19_5902372934d82.id = "td_uid_19_5902372934d82";
block_td_uid_19_5902372934d82.atts = '{"custom_title":"Other Cool Stuff","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_4046511296 td_uid_19_5902372934d82_rand"}';
block_td_uid_19_5902372934d82.td_column_number = "1";
block_td_uid_19_5902372934d82.block_type = "td_block_7";
block_td_uid_19_5902372934d82.post_count = "3";
block_td_uid_19_5902372934d82.found_posts = "3787";
block_td_uid_19_5902372934d82.header_color = "#";
block_td_uid_19_5902372934d82.ajax_pagination_infinite_stop = "";
block_td_uid_19_5902372934d82.max_num_pages = "1263";
td_blocks.push(block_td_uid_19_5902372934d82);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_4046511296 td_uid_19_5902372934d82_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Other Cool Stuff</span></h4><div id=td_uid_19_5902372934d82 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/review-nucleus-20902/" rel="bookmark" title="[Review] Nucleus"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2015/02/nucleus-feat-100x70.png" alt="" title="[Review] Nucleus"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/review-nucleus-20902/" rel="bookmark" title="[Review] Nucleus">[Review] Nucleus</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div><div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-02-22T10:55:34+00:00" >Feb 22, 2015</time></div>                            </div>
        </div>
        <meta itemprop="author" content = "Dan Vlasic"><meta itemprop="interactionCount" content="UserComments:2"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/will-soon-able-shazam-actual-objects-addition-songs-21773/" rel="bookmark" title="You will soon be able to &#8216;Shazam&#8217; actual objects in addition to songs"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2015/03/Shazam-App-100x70.jpg" alt="Shazam App" title="You will soon be able to &#8216;Shazam&#8217; actual objects in addition to songs"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/will-soon-able-shazam-actual-objects-addition-songs-21773/" rel="bookmark" title="You will soon be able to &#8216;Shazam&#8217; actual objects in addition to songs">You will soon be able to &#8216;Shazam&#8217; actual objects in addition...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-03-06T23:09:06+00:00" >Mar 6, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Adam Jones"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/review-clumzee-endless-climb-wonderful-family-sized-fun-37158/" rel="bookmark" title="[Review] Clumzee: Endless Climb Is A Wonderful Family-Sized Fun"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2016/02/clumzee-feat-100x70.png" alt="" title="[Review] Clumzee: Endless Climb Is A Wonderful Family-Sized Fun"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/review-clumzee-endless-climb-wonderful-family-sized-fun-37158/" rel="bookmark" title="[Review] Clumzee: Endless Climb Is A Wonderful Family-Sized Fun">[Review] Clumzee: Endless Climb Is A Wonderful Family-Sized Fun</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div><div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-14T20:51:50+00:00" >Feb 14, 2016</time></div>                            </div>
        </div>
        <meta itemprop="author" content = "Dan Vlasic"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_20_590237293b60d = new td_block();
block_td_uid_20_590237293b60d.id = "td_uid_20_590237293b60d";
block_td_uid_20_590237293b60d.atts = '{"custom_title":"Latest","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_2794032671 td_uid_20_590237293b60d_rand"}';
block_td_uid_20_590237293b60d.td_column_number = "1";
block_td_uid_20_590237293b60d.block_type = "td_block_7";
block_td_uid_20_590237293b60d.post_count = "3";
block_td_uid_20_590237293b60d.found_posts = "3787";
block_td_uid_20_590237293b60d.header_color = "#";
block_td_uid_20_590237293b60d.ajax_pagination_infinite_stop = "";
block_td_uid_20_590237293b60d.max_num_pages = "1263";
td_blocks.push(block_td_uid_20_590237293b60d);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_2794032671 td_uid_20_590237293b60d_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Latest</span></h4><div id=td_uid_20_590237293b60d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-customize-the-navigation-bar-on-Samsung-Galaxy-S8-100x70.jpg" alt="" title="[How To] Customize the navigation bar on Samsung Galaxy S8"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/customize-navigation-bar-samsung-galaxy-s8-43994/" rel="bookmark" title="[How To] Customize the navigation bar on Samsung Galaxy S8">[How To] Customize the navigation bar on Samsung Galaxy S8</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-26T20:13:04+00:00" >Apr 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/How-to-increase-battery-life-on-Samsung-Galaxy-S8-100x70.jpg" alt="" title="[Guide] Increase battery life on Samsung Galaxy S8"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/guide-increase-battery-life-samsung-galaxy-s8-43982/" rel="bookmark" title="[Guide] Increase battery life on Samsung Galaxy S8">[Guide] Increase battery life on Samsung Galaxy S8</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-24T20:04:49+00:00" >Apr 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.pocketmeta.com/wp-content/uploads/2017/04/Share-your-current-location-in-iMessage-with-Google-Maps-100x70.png" alt="" title="Share your current location in iMessage with Google Maps"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.pocketmeta.com/share-current-location-imessage-google-maps-43977/" rel="bookmark" title="Share your current location in iMessage with Google Maps">Share your current location in iMessage with Google Maps</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-04-21T16:14:37+00:00" >Apr 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Vasiliu"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.pocketmeta.com/"><img class="td-retina-data" src="http://www.pocketmeta.com/images/pocketmeta.png" data-retina="http://www.pocketmeta.com/images/pocketmeta.png" width="238" height="50" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>PocketMeta is the best source for mobile gaming and apps, from news and reviews to tips and guides.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pocketmeta" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+Pocketmeta/posts/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/pocketmeta/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/pocketmeta" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="http://www.pocketmeta.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="http://www.pocketmeta.com/contact-us/">Advertising</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.pocketmeta.com/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; PocketMeta - Your source for mobile games, apps and guides.                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
	</div><!--close inner-wrap-->
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.1 (rara)
        Deploy mode: deploy
        
        uid: 5902372941f43
    -->

    <script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/themes/pmeta/js/tagdiv_theme.js?ver=6.1'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":"","remote_auth_s3":"W10= 63364472dd07494c838f96152f29e26c9efd3f47 1493317417","api_key":"QMSQDRyXiDZriLmZkHNY8T6GJ5sZqDwJ8xoB5sDWFhueCDLuNri0isBrltLCRazY","sso":{"name":"PocketMeta","button":false,"url":"http:\/\/www.pocketmeta.com\/wp-login.php","logout":"http:\/\/www.pocketmeta.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"35921 http:\/\/www.pocketmeta.com\/?p=35921","disqusShortname":"pocketmeta","disqusTitle":"[Review] Space Jet \u2013 Online Multiplayer Massacre","disqusUrl":"http:\/\/www.pocketmeta.com\/review-space-jet-online-multiplayer-massacre-35921\/","options":{"manualSync":false},"postId":"35921"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketmeta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://www.pocketmeta.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    td_ajax_count.td_get_views_counts_ajax("post","[35921]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.pocketmeta.com/wp-content/themes/pmeta/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.pocketmeta.com/wp-content/themes/pmeta';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>